Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  
    ::Montgomery::'s Avatar

    Posts
    60 Posts
    Global Posts
    73 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Assist function

    Is anyone else having issues with the Assist function on their Maxx? It just stopped working on my phone about 2 days ago and it causing a massive battery drain on my Maxx. I had to disable due to it just not working at all, and to stop the drain. Anyone else having this same problem?
  2. #2  
    JimBen73's Avatar

    Posts
    292 Posts
    Global Posts
    303 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Assist function

    It was a New year's eve bug from what I read. Enable it again, you should be fine. Mine went back to normal yesterday

    Posted via my awesome, longer lasting phone than yours aka droid MAXX
    ::Montgomery:: likes this.
  3. #3  
    njs502's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Assist function

    Yes, I had massive battery drain 2 days ago. I force stopped it that day and hasn't caused an issue since. I did not disable it.

    Posted via Android Central App
    ::Montgomery:: likes this.
  4. #4  
    JimBen73's Avatar

    Posts
    292 Posts
    Global Posts
    303 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Assist function

    I just unchecked the drive function and sleep function then rechecked the next day. Works fine

    Posted via my awesome, longer lasting phone than yours aka droid MAXX
    ::Montgomery:: likes this.
  5. #5  
    Unobtanium's Avatar

    Posts
    536 Posts
    Global Posts
    537 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Stock

    Default Re: Assist function

    Mine did not start draining the battery, but didn't activate sleep mode. I cleared the cache, force stopped, and rebooted the phone. Both sleep mode and driving mode were fine after that

    Posted from my XT1080M
  6. #6  
    AustinAggie's Avatar

    Posts
    73 Posts
    Global Posts
    76 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Assist function

    Quote Originally Posted by JimBen73 View Post
    It was a New year's eve bug from what I read. Enable it again, you should be fine. Mine went back to normal yesterday

    Posted via my awesome, longer lasting phone than yours aka droid MAXX
    Apparently it partied too hard..
  7. #7  
    doogald's Avatar

    Posts
    4,356 Posts
    Global Posts
    4,710 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Assist function

    Quote Originally Posted by Unobtanium View Post
    Mine did not start draining the battery, but didn't activate sleep mode. I cleared the cache, force stopped, and rebooted the phone. Both sleep mode and driving mode were fine after that
    All I did was toggle assist sleep off and back on. It was fine yesterday and today.

    Obviously there was a bug that affected Dec 31 only.
  8. #8  
    Jdalton1111's Avatar

    Posts
    41 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Assist function

    I had a problem with the sleep assist 2 nights ago. Tried un-checking and checking again. Still didn't work. No problems now.

    Posted via Android Central App

Similar Threads

  1. Motorola Assist Battery Drain
    By NickA in forum Moto X (2013)
    Replies: 63
    Last Post: 01-28-2014, 12:25 PM
  2. Moto X - assist not coming thru on Bluetooth all the time
    By britflanders in forum Moto X (2013)
    Replies: 8
    Last Post: 01-06-2014, 01:55 PM
  3. moto assist with locked phone
    By carolina gamecock in forum Motorola Droid MAXX
    Replies: 8
    Last Post: 01-02-2014, 06:49 PM
  4. Need help understanding bluetooth functionality.
    By Imaginos26 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 12-31-2013, 04:00 PM
  5. Motorola Assist
    By mekano in forum Moto X (2013)
    Replies: 5
    Last Post: 12-31-2013, 03:42 PM

Posting Permissions

";