1. Bond J#AC's Avatar
    My phone vibrates (or so I think so) at the most random times. I have turned off haptic feedback but I still feel that sometimes when I am using any of the apps it just vibrates? Is there a accidental touch vibrate thing or what?
    11-18-2009 08:07 PM
  2. mclarryjr's Avatar
    You might have the kick back turned on it in settings then accessibility.
    11-18-2009 08:18 PM
  3. Bond J#AC's Avatar
    Nope, the kick back is off too.
    11-18-2009 08:18 PM
  4. mclarryjr's Avatar
    Then I'm not sure what it could be. Did you add any apps lately?
    11-18-2009 08:20 PM
  5. Bond J#AC's Avatar
    I did but I dont think any of them would mess with the vibration of the phone.
    11-18-2009 08:23 PM
  6. mclarryjr's Avatar
    The only other thing I can think of is a battery pull hope you figure it out. Good luck.
    11-18-2009 08:31 PM
  7. Chris Kerrigan's Avatar
    I've noticed that on occasion while I am using the soft keyboard to send a text or whatever, randomly I'll get a much longer vibrate that is not the haptic feedback. Not sure if this is what you're talking about though.
    11-18-2009 10:44 PM
  8. krustybaguette's Avatar
    Just got G2 phone with T-Mobile. As is wasn't fully charged I plugged it in when I got home. It is fully charged now and I can't get it to stop buzzing or vibrating. If it is supposed to do that while charging it's a bogus "feature" unless it can be turned OFF. I have been all around the settings.
    Vibrate is set to OFF ALWAYS, Haptic feedback is set to OFF, I pulled the battery out for a few moments and put it back in. Still vibrates. The only way for it to not vibrate is to take the battery OUT.

    There's gotta be a way to shut this irritation off short of going back to my Windows Mobile phone :-{
    11-14-2010 10:07 PM
  9. Sploinkin's Avatar
    Just got G2 phone with T-Mobile. As is wasn't fully charged I plugged it in when I got home. It is fully charged now and I can't get it to stop buzzing or vibrating. If it is supposed to do that while charging it's a bogus "feature" unless it can be turned OFF. I have been all around the settings.
    Vibrate is set to OFF ALWAYS, Haptic feedback is set to OFF, I pulled the battery out for a few moments and put it back in. Still vibrates. The only way for it to not vibrate is to take the battery OUT.

    There's gotta be a way to shut this irritation off short of going back to my Windows Mobile phone :-{
    That's a bad phone, take it back for a replacement.
    11-15-2010 10:45 AM
  10. Arcendus's Avatar
    I'd suggest downloading Sound Manager and messing around a bit with the vibrate settings. When you run the app, just open the menu and select Vibrate Settings. It doesn't give an abundance of options, but it might offer a solution. Other than that, I would have to agree with Sploinkin.
    11-16-2010 10:08 AM
  11. Sploinkin's Avatar
    @krustybaguette


    I take that back...factory reset and if that doesn't work, take it back for a replacement.
    11-16-2010 03:29 PM
  12. HarleyFleming2's Avatar
    My phone are vibrates in every 10 minutes while keeping in general mode, due to vibration facing lots of problem suggest me what can i do now ?
    11-20-2010 05:00 AM
LINK TO POST COPIED TO CLIPBOARD