1. Neosurfur's Avatar
    Today I received my invitation to try out Music Beta. I uploaded a few songs and started testing it out on my Droid X. It worked really well on there. However when I grabbed my Xoom and tried, the music wasn't syncing with it.

    I've read that you need to go to the "Settings" tab in the new music player (I have 3.0 just like what I've got on the X) and connect your account. The issue is that there is no "Settings" section. In the top right there are a few options that pop up, but no "Settings" to speak of.

    Has anyone had an issue with this?

    I've tried uninstalling updates and clearing the data, but nothing is making that "Settings" tab pop up.

    I've also tried going into the main Xoom accounts tab, but there's no Music option with all of my other syncing options with my Gmail account.
    05-17-2011 10:13 PM
  2. Newton1221's Avatar
    If Google would send me an invite then I'm sure I could figure it out. Unfortunately owning a 3G XOOM on a 3GB/month contract since launch day and requesting an invite almost immediately doesn't mean jack in the eyes of Google.
    05-17-2011 10:35 PM
  3. jsls's Avatar
    You have to go under the normal settings > Accounts & Sync > Google and then under that check the box next to Music. Of course this is only a guess as I don't have a Google Music account as of yet.
    05-17-2011 11:26 PM
  4. Neosurfur's Avatar
    I've tried that as well. But there's no "Music" option.

    I guess it's also worth mentioning that I have the wifi version. Although I doubt it would make a difference.
    05-17-2011 11:41 PM
  5. Snrub's Avatar
    Interesting, I'm having the opposite problem. I got an invite the other day and uploaded my music. I can access it on any computer and my Xoom but nothing is showing up on my Droid X (running 2.2). However I first tried it on my Xoom and then my Droid X after. Maybe there is some glitch that's only letting the first android device access it right now?
    05-20-2011 09:50 PM
  6. Neosurfur's Avatar
    I never considered that it may only be allowing 1 device at the moment, but I've been pulling my hair out trying to figure out the problem.

    I emailed Google Support, hopefully they'll respond quickly.
    05-20-2011 09:53 PM
  7. mloebl's Avatar
    I had the same problem... Go to Market, remove the Music update. After that's done, redownload the update and it should prompt for the username to tie to next time it starts up; it worked for me. Before figuring it out myself I logged a bug with Google, response was "Thanks for the feedback, we are constantly improving..." so don't get your hopes up on their reply

    -Mike
    05-20-2011 09:58 PM
  8. Neosurfur's Avatar
    Just tried your suggestion. But it still isn't working. All it's saying is the default "Your music library is empty, connect your device to your computer with a USB..." mumbo jumbo.
    05-20-2011 10:02 PM
  9. effingpace's Avatar
    My droid x and xoom both synced up, I have 25gb of music.
    05-21-2011 01:38 AM
  10. stabbedintheface's Avatar
    You have to completely exit both the music programs on eah device after you sign up...

    Sent from my Xoom using Tapatalk
    05-21-2011 01:40 AM
  11. Vudumedic's Avatar
    Interesting, I'm having the opposite problem. I got an invite the other day and uploaded my music. I can access it on any computer and my Xoom but nothing is showing up on my Droid X (running 2.2). However I first tried it on my Xoom and then my Droid X after. Maybe there is some glitch that's only letting the first android device access it right now?
    You have to go and download the new music app from the market. 2.2 won't update automatically like the zoom did. Search for music download and you should he good to go.
    05-21-2011 07:40 AM
  12. Neosurfur's Avatar
    I've tried clearing the data, uninstalling and then reinstalling, forcing the applications to quit, rebooting, resycing the gmail account on the Xoom, everything.

    Still. Not. Working.
    05-21-2011 12:06 PM
  13. RealFnCool's Avatar
    i had simular issue. i went to the applications and cleared all data, force stopped, then uninstalled... went back to the market and downloaded google music (beta) and it worked.
    05-21-2011 01:36 PM
  14. Neosurfur's Avatar
    For everyone that has is running/working, which xoom are you running; Wifi or Verizon?
    05-21-2011 02:01 PM
  15. Holsum's Avatar
    I've tried clearing the data, uninstalling and then reinstalling, forcing the applications to quit, rebooting, resycing the gmail account on the Xoom, everything.

    Still. Not. Working.
    have you tried going to music.google.com in your browser? for the music app on the phone once you open it and it says all the music mombo jumbo stuff hit the menu buttom and get to settings the first option is choose you google account to sync.

    in that drop down should be your google account.

    P.S. my xoom and my evo can both stream at the same time. This app is awesome.
    05-21-2011 02:22 PM
  16. Neosurfur's Avatar
    Just an update to everyone, but it finally came through.

    I didn't do anything. Even though I've had access to it through my Droid X since the 17th, it finally popped up on my Xoom.

    Thanks for all the suggestions.
    05-21-2011 08:49 PM
LINK TO POST COPIED TO CLIPBOARD