1. Megan Arlitz's Avatar
    and how do i turn it back on.. I AM NOT ROOTED


    please delete i figured it out. :-(
    01-05-2013 10:42 AM
  2. SenseMonkey's Avatar
    Go to data usage and hit your menu button and then it'll give you the option to Google or back on.

    Sent from my Behemoth of a phone, the Galaxy Note 2
    simsim and Raul Pereda like this.
    01-05-2013 11:34 AM
  3. Megan Arlitz's Avatar
    Thanks. I will never hit that button again. ;-(. Grr. Lol..
    SenseMonkey and Scott Kenyon like this.
    01-05-2013 12:04 PM
  4. roman soldier's Avatar
    THANKYOU!
    05-10-2013 04:12 AM
  5. xor42's Avatar
    I, too, have been searching for the solution to the dreaded "Sync is Disabled" problem. It has plagued 1,000's, been asked about by 100's and, despite the simple solution, yours response is the first I've seen hitting that nail on its head. Thanks!

    Knowing too much makes one blind to the obvious.
    Dan Netto likes this.
    05-25-2013 01:16 PM
  6. simsim's Avatar
    Yeah, what he said.

    I thought I was smart enough I could figure this out myself, but, after 2 frustrating weeks if I had any hair I would have pulled it out!

    Thanks for the easy solution.
    05-31-2013 11:44 AM
  7. universeand's Avatar
    Never had an inkling of this setting. What a wierd place for it. Seems like it should be in the accounts area.
    06-01-2013 08:42 AM
  8. nhr2000's Avatar
    Thanks so much - I would never have expected to find sync setting under Data Usage!
    06-24-2013 04:12 PM
  9. Raul Pereda's Avatar
    Many thanks!
    07-24-2013 01:54 PM
  10. Deliman#AC's Avatar
    Thank You !!
    07-31-2013 07:54 PM
  11. Will Street's Avatar
    Thank you SO MUCH! Not sure how it became disabled, but I noticed several days ago that I was no longer getting email notifications. And I agree with whomever said that is a weird place for to enable sync settings. Why not add it to the main email settings/preferences?? Anyway, thanks again!
    08-14-2013 11:23 PM
  12. Skip Stein's Avatar
    Thanks for that. Why in hell do they hid **** like this I'll never know. I found how to manually sync stuff but damn, hiding the auto-sync is really just stupid.

    THANKS for the assist!

    Cheers,
    Skip Stein
    08-20-2013 08:09 AM
  13. Steve Rand's Avatar
    OH FFS!! That was the answer!
    09-15-2013 05:54 PM
  14. Sean Tomarian's Avatar
    Saved me too. Thanks for the post.
    11-26-2013 12:44 PM
  15. Ahmed Bahgat's Avatar
    Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks Thanks
    12-01-2013 10:30 AM
  16. prepaidguy9081's Avatar
    Yea its easy once you know.
    I think its hidden so you dont accidentally turn it off.

    Thanks even though this dosent help me at this point

    Sent from my SAMSUNG-SGH-I317 using Tapatalk HD
    12-01-2013 01:57 PM
  17. Radhika Sangwikar's Avatar
    Thanks guys...this solution really helped.
    01-12-2014 10:56 AM
  18. Mythili S's Avatar
    your right it worked, i hv disabled it and never took interest to turn it back on, for quite a long time was wondering y would it show sync disabled. thanks sense monkey
    07-08-2014 07:07 AM

Similar Threads

  1. Might be old news but Amon-Ra is here to TB!
    By Tower72 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 09-09-2011, 02:12 AM
  2. May be old news, but it's official...
    By JimA in forum ASUS EeePad Transformer
    Replies: 13
    Last Post: 05-16-2011, 02:46 PM
  3. This may be my paranoia but...
    By Mordecaidrake in forum Verizon HTC Thunderbolt
    Replies: 7
    Last Post: 03-23-2011, 07:37 PM
  4. "I May" be moving to android, but I need voip apps
    By yoshiki2 in forum General Help and How To
    Replies: 1
    Last Post: 02-10-2011, 03:33 PM
  5. Epic 4g on Sprint, but my tab is on Tmo
    By EpicRavensFan in forum Samsung Galaxy Tab
    Replies: 5
    Last Post: 11-28-2010, 11:17 AM
LINK TO POST COPIED TO CLIPBOARD