1. James Roderick's Avatar
    Ok I will admit I am a bit ticked off on this one and I have seem some posts related but not a resolution or workaround.

    2nd week with my ATT Note 3 , I had a Motorola Atrix 4g previously and was completely satisfied with that phone until the WiFi failed and started running up my bill for extra data purchases. I have always been able to run on 200MB/$15mo. due to access at home & work and little use in between. I got my Note 3 and really love its ability and performance, after about 3 days I gave in to a small over air update somewhere around Nov. 15th, since I have had trouble with connectivity to my home router even when the signal is good, receiving the now more often than not irritating message "Checking the quality of your Internet connection..." typically followed by "Network disabled because Internet connection is slow " even when the connection is decent.
    WIFI QUALITY, it was always good before my Note 3 ( Atrix 4G )-screenshot_2013-11-25-07-21-29.png

    4thDimension is my home Network,
    WIFI QUALITY, it was always good before my Note 3 ( Atrix 4G )-screenshot_2013-11-25-07-23-19.jpg

    Is anyone aware of a way to either get this NOTE 3 to accept what the phone would consider a low quality connection or can pass along some information regarding what is being looked at when the connection is being analyzed?
    11-25-2013 10:48 AM
  2. Almeuit's Avatar
    Do the below steps. Uncheck those 2. Problem solved .



    Sent from my T-Mobile Note 3 using AC Forums.
    Attached Thumbnails WIFI QUALITY, it was always good before my Note 3 ( Atrix 4G )-1385401590083.jpg   WIFI QUALITY, it was always good before my Note 3 ( Atrix 4G )-1385401612271.jpg   WIFI QUALITY, it was always good before my Note 3 ( Atrix 4G )-1385401628512.jpg  
    Johnly likes this.
    11-25-2013 11:47 AM
  3. mhettrich's Avatar
    Do the below steps. Uncheck those 2. Problem solved .



    Sent from my T-Mobile Note 3 using AC Forums.
    Doesn't work in every case. I have both settings unchecked and still get unstable connections.
    11-25-2013 11:54 AM
  4. James Roderick's Avatar
    Thank you , I will give it a try and follow up with reults.
    11-25-2013 11:58 AM
  5. Almeuit's Avatar
    Doesn't work in every case. I have both settings unchecked and still get unstable connections.
    Most it does though. Did for me and friends.. Worth a shot versus telling him he is just screwed when this could fix his problem.

    Sent from my T-Mobile Note 3 using AC Forums.
    mhettrich likes this.
    11-25-2013 12:01 PM
  6. mhettrich's Avatar
    Most it does though. Did for me and friends.. Worth a shot versus telling him he is just screwed when this could fix his problem.

    Sent from my T-Mobile Note 3 using AC Forums.
    Very true. Another fix some people have used is rebooting the router. Seems to temporarily fix the problem for me for whatever reason.
    11-25-2013 12:03 PM
  7. emiinn's Avatar
    Same here, but it really happens occasionally. So it really doesn't bother me

    Doesn't work in every case. I have both settings unchecked and still get unstable connections.
    Posted via Android Central App
    mhettrich likes this.
    11-25-2013 05:19 PM
  8. mrwallyy's Avatar
    Most it does though. Did for me and friends.. Worth a shot versus telling him he is just screwed when this could fix his problem.

    Sent from my T-Mobile Note 3 using AC Forums.
    I'm confused. Isn't he complaining about the phone's WIFI capabilities? Not the fact that it keeps searching for WIFI?
    11-25-2013 09:06 PM
  9. Almeuit's Avatar
    Hm.. Well we haven't heard from the OP so I am guessing it must of worked.

    Sent from my T-Mobile Note 3 using AC Forums.
    11-26-2013 02:24 PM
  10. Almeuit's Avatar
    I'm confused. Isn't he complaining about the phone's WIFI capabilities? Not the fact that it keeps searching for WIFI?
    No. What I posted has nothing to do with it searching for Wifi. Those 2 options bug the phone out where it will think any wifi network is weak.. Even when it's not.. And therefore disconnect the person from that Wifi and use their mobile data. Most people don't want that... So.. Disabling those in the options makes the phone stop trying to measure the strength of the signal and makes it just use it.. So that person can use wifi instead of their data plan.

    Sent from my T-Mobile Note 3 using AC Forums.
    mrwallyy likes this.
    11-26-2013 02:26 PM
  11. sohailsahil's Avatar
    pls try to install
    Wifi Connector Library of farproc from your play store..

    my problem also got solved by installing this.. i this this may also help u ..

    thanks regards

    sohail
    param321 likes this.
    12-09-2013 08:57 AM
  12. sohailsahil's Avatar
    pls try to install
    Wifi Connector Library of farproc from your play store..

    my problem also got solved by installing this.. i this this may also help u ..

    thanks regards

    sohail
    12-09-2013 09:01 AM
  13. James Roderick's Avatar
    Sorry so long to get back, I was not complaining about the WiFi always scanning I was complaining that "Checking the quality of your Internet connection..." typically followed by "Network disabled because Internet connection is slow " even when the connection is decent. since taking the suggestions of Almeuit I have not had the same issue. Thanks for the suggestions
    Almeuit likes this.
    12-16-2013 03:34 PM
  14. Alain_A's Avatar
    I had that too. wifi disconnecting and go to data because the phone think that signal is weak . Well I did that thing suggested and it does not for me. always going back to data. I must says the phone doesn't do that at home tho. Home = secure and hotel = not secure

    Sent from my SM-N900W8 using AC Forums mobile app
    12-16-2013 09:53 PM
  15. Timothy McCann's Avatar
    Just wanted to say that I had the same problem about checking the quality of the internet connection. I disabled google app and rebooted the device. This worked and wifi is now working. Hope it helps... Silly silly issue
    07-28-2015 02:21 AM

Similar Threads

  1. my s4 is slow
    By IAMHADE5 in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 11-26-2013, 04:33 AM
  2. Screen is black, but I can still type and put my pass code in.
    By azabeth in forum T-Mobile myTouch 4G Slide
    Replies: 1
    Last Post: 11-25-2013, 07:18 AM
LINK TO POST COPIED TO CLIPBOARD