1. Tyler Lietz's Avatar
    I got this new S view and it only works 60% of time. I close it and alot of the time there is a delay or it doesn't go into window mode. I checked the pins and their fine. What do I do? Is this common
    01-15-2014 01:59 AM
  2. jrisch's Avatar
    Is it a genuine Samsung S View? I definitely don't have those issues. Mine is pretty well instantaneous.

    Sent from my SM-N9005 using AC Forums mobile app
    01-15-2014 02:57 AM
  3. Tyler Lietz's Avatar
    Is it a genuine Samsung S View? I definitely don't have those issues. Mine is pretty well instantaneous.

    Sent from my SM-N9005 using AC Forums mobile app
    Its the new spigen slim armor view. I did some re adjusting and maybe its at 75% of the time it works. I can use window mode as long as I want and wake it with opening but sometimes when I close it it wont activate window mode. I'll see the whole screen and it is really annoying
    01-15-2014 03:17 AM
  4. conanheath's Avatar
    There is a thread discussing the Spigen slim Armour s view and some of the people are having the same issue. From what I read it doesn't clip onto phone like samsung s view so contacts don't always connect. Some said if they tapped on the back it would start working. My only suggestion would be to put some paper between rubber and hard case about where the contacts are and see if it will help keep them in place. Good luck.

    ATT N3
    01-15-2014 11:11 AM
  5. Beantown Bashers's Avatar
    I was having same issue until I reseated the phone. No issues since then.

    When you initially close the screen it takes a few seconds to go into window view mode. Assuming its because of delay from phone going into sleep mode. Same as pressing power button and not getting lock screen, its all about timing.

    Try reseating phone, DO NOT TAP to make temp fix.


    **After posting and playing with phone/case I realized my phone now instantly goes to view mode for case.

    Before I reseated phone it took a few seconds. ***



    Posted via Android Central App
    01-15-2014 11:45 AM

Similar Threads

  1. Replies: 41
    Last Post: 03-10-2015, 04:08 AM
  2. Foxfi/Pda.net+ works with 4.3!!
    By mty msi in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 01-22-2014, 09:14 PM
  3. Replies: 2
    Last Post: 01-18-2014, 10:57 AM
  4. Audi and google pair up, But still no top of the line aftermarket options?!
    By dannyd86 in forum The Android Central Lounge
    Replies: 1
    Last Post: 01-18-2014, 07:15 AM
  5. Mic and Speaker not working after drop
    By roliver51 in forum LG G2
    Replies: 2
    Last Post: 01-14-2014, 07:32 PM
LINK TO POST COPIED TO CLIPBOARD