1. Corey King's Avatar
    i have a galaxy s3 that i was trying to recover on kies and it failed so i went to odin and odin keeps giving me FAIL!(auth) i also tried finding the pit file but every link i tried is down.
    it is a att sgh-I747 galaxy s3
    05-05-2014 08:01 PM
  2. mobilecrackers's Avatar
    No need to use a pit file
    try different versions of odin
    05-05-2014 08:29 PM
  3. Corey King's Avatar
    i had 3.09, then i tried 3.04 and im still getting the same write operation failed error. dont know what to do
    05-05-2014 09:05 PM
  4. mobilecrackers's Avatar
    Make sure usb debugging is turned on
    Post a screenshot

    Ready to help you
    05-05-2014 10:13 PM
  5. Corey King's Avatar
    ok
    im running version 3.04 how can i turn on debugging from the debugging screen or firmware upgrade issue screen
    galaxy s3 on firmware upgrade encountered an issue???-screenshot.jpg
    05-05-2014 10:28 PM
  6. mobilecrackers's Avatar
    ok
    im running version 3.04 how can i turn on debugging from the debugging screen or firmware upgrade issue screen
    Click image for larger version. 

Name:	screenshot.jpg 
Views:	16 
Size:	322.3 KB 
ID:	116537
    go to settings-> development --> click the usb debugging
    i found the problem
    tick the Auto restart and F reset time only
    untick re partition

    you will be fine to go
    05-06-2014 02:51 AM
  7. Corey King's Avatar
    galaxy s3 on firmware upgrade encountered an issue???-20140506_062555-1-.jpg
    i cant get to the developer options from that screen.
    i also tried what you said about unticking the other boxes and just ticking f reset and autoreboot same problem as before but know it says get pit for mapping.
    thanks for your help so far!!!!!!
    05-06-2014 06:36 AM
  8. mobilecrackers's Avatar
    Click image for larger version. 

Name:	20140506_062555[1].jpg 
Views:	12 
Size:	552.3 KB 
ID:	116570
    i cant get to the developer options from that screen.
    i also tried what you said about unticking the other boxes and just ticking f reset and autoreboot same problem as before but know it says get pit for mapping.
    thanks for your help so far!!!!!!
    Click image for larger version. 

Name:	20140506_062555[1].jpg 
Views:	12 
Size:	552.3 KB 
ID:	116570
    i cant get to the developer options from that screen.
    i also tried what you said about unticking the other boxes and just ticking f reset and autoreboot same problem as before but know it says get pit for mapping.
    thanks for your help so far!!!!!!
    to enable usb debugging
    Go to your Samsung Galaxy S4 Phone settings screen:
    Step 2: Click on 'More' icon on the Upper-right to reach "About Device" Option
    Step 3: Scroll down and tap Build Number seven times and you see a message that says
    Developer mode has been enabled.
    Step 4: Now, you will see the Developer options menu and select Developer options.
    Step 5: Check the USB debugging box under Developer options and you see a message that says
    Allow USB Debugging
    Step 6: You are ready to use your Samsung Galaxy S4 in debugging mode.



    get pit for mapping.
    in this case you need to a pit file.
    sent me the details of your phone
    like colour , memory , model ,region network you are using
    05-06-2014 07:43 AM
  9. Corey King's Avatar
    Its a galaxy s3 SGH-I747 white in color its with att........
    05-06-2014 11:48 AM
  10. Corey King's Avatar
    16GB
    05-06-2014 03:21 PM
  11. mobilecrackers's Avatar
    Its a galaxy s3 SGH-I747 white in color its with att........
    you can download the pit file from here
    Goo.im Downloads - Downloading sgh-i747-16gb.pit
    05-08-2014 08:40 AM
  12. Saqib Rana's Avatar
    if you have installed recovery TWRP then clear the cache and delvik.
    05-09-2014 11:32 PM

Similar Threads

  1. Replies: 4
    Last Post: 06-27-2014, 01:26 AM
  2. S3 to S4 - Titanium Backup restore
    By zetodavido in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 05-14-2014, 12:28 AM
  3. Replies: 3
    Last Post: 05-07-2014, 11:07 PM
  4. Now my music and photos are acting weird on my Kyocera Event
    By zeiriza12 in forum General Help and How To
    Replies: 0
    Last Post: 05-05-2014, 07:01 PM
  5. Replies: 0
    Last Post: 05-05-2014, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD