02-11-2016 02:47 PM
27 12
tools
  1. Shaamoney's Avatar
    I've tried many things but it won't go. I've stopped all three processes but even this won't remove it!

    This transition from iPhone to S5 has proven to be a total nightmare.

    Posted via Android Central App
    05-01-2014 04:18 PM
  2. eyecon82's Avatar
    I think it only shows up once you initialize the smart remote. I haven't initialized it yet so it doesn't show up for me.



    -Sent from Tapatalk
    05-01-2014 04:34 PM
  3. Jon Jackson's Avatar
    It's because the S5 is a more capable phone. Have you tried holding down on it for a few seconds and then dragging it to the trash bin (it wont actually throw it away lol)
    05-01-2014 04:35 PM
  4. erasat's Avatar
    I've tried many things but it won't go. I've stopped all three processes but even this won't remove it!

    This transition from iPhone to S5 has proven to be a total nightmare.

    Posted via Android Central App
    Open Smart remote app, and go to settings by pressing the three dots at the top right corner, scroll down and unchecked the Auto Display Remote Control on Lock Screen option.
    05-01-2014 05:52 PM
  5. mcm180's Avatar
    Open up the smart remote app....settings (top right). ... uncheck auto display option



    Sent from my SM-G900P using Tapatalk
    Rocko likes this.
    05-01-2014 05:53 PM
  6. ziva2006's Avatar
    Erasat and Mcm180 got it!

    Sent from my Galaxy S5 using Tapatalk
    mcm180 likes this.
    05-01-2014 05:57 PM
  7. mattred33's Avatar
    It also disappears if you do something else that would take that spot (ie Spotify), but comes back up once that app is closed.
    mcm180 likes this.
    05-01-2014 07:11 PM
  8. Sheree Waz's Avatar
    I've tried many things but it won't go. I've stopped all three processes but even this won't remove it!

    This transition from iPhone to S5 has proven to be a total nightmare.

    Posted via Android Central App
    05-04-2014 10:21 PM
  9. Greg C's Avatar
    I never had to remove Smart Remote....but then..I never opened it either.
    ASN99 likes this.
    05-04-2014 11:58 PM
  10. Shaamoney's Avatar
    Thanks all, worked a treat.

    Posted via Android Central App
    05-06-2014 07:01 PM
  11. B Mac2's Avatar
    I have the same issue, I'm just not sure which app I have that is doing it. To go to the right settings to unclick it. I have checked all my Verizon apps. Sent
    07-08-2014 05:30 AM
  12. pchrist11's Avatar
    I have the same issue, I'm just not sure which app I have that is doing it. To go to the right settings to unclick it. I have checked all my Verizon apps. Sent
    The app is Smart Remote.
    07-08-2014 07:57 AM
  13. dojicandlestick's Avatar
    And I have the opposite problem. I have removal everything from my lock screen and added the remote option but it only showed up once or twice and will not stay on my lock screen. ?????
    12-06-2014 03:56 PM
  14. Skimmt's Avatar
    the remote on the lockscreen is very buggy. Sometimes it's there sometimes not, and it does not go away instantly once you uncheck the box it usually takes a few minutes
    12-07-2014 12:37 AM
  15. Kelly Kearns's Avatar
    And I have the opposite problem. I have removal everything from my lock screen and added the remote option but it only showed up once or twice and will not stay on my lock screen. ?????
    Make sure you have notifications checked for this in the app manager.

    Oh never mind missed lock screen.

    I can never get it to show on my lock screen.
    12-07-2014 02:19 AM
  16. Kelly Kearns's Avatar
    In fact, how do you get anything but the "clock" and "camera" on the lock screen? I can't even change/add icons at the bottom of the lock screen.
    12-07-2014 02:27 AM
  17. joshua krempasky's Avatar
    can't even change/add icons at the bottom of the lock screen.
    On the other galaxy devices, up until a certain point had the ability to change the apps. I had it on my GS3 but it is no longer implemented.

    Posted via Android Central App
    12-08-2014 10:03 PM
  18. Kelly Kearns's Avatar
    On the other galaxy devices, up until a certain point had the ability to change the apps. I had it on my GS3 but it is no longer implemented.

    Posted via Android Central App
    It was that with with the S, the S2, the S3, the Note 2 and the Note 3. I could do that on all those phones.
    12-10-2014 12:48 AM
  19. Alexxy's Avatar
    Please how did you uninstall this app, please i really need help him uninstalling the bloody thing. Thanks
    03-18-2015 04:57 AM
  20. Skimmt's Avatar
    can't uninstall it only disable. Open it then in multitasking hold it, click app info, then disable it
    03-18-2015 01:19 PM
  21. DLong2001's Avatar
    Finally I got it Gone. The smart remote is part of samsung watch on. Settings, applications manager, watch on and uninstall all the versions it would let me and it was GONE!
    Tamara McGinnis likes this.
    04-29-2015 03:48 PM
  22. Tamara McGinnis's Avatar
    DLong 2001- Thank you for your info in the setting area.. Got it off my screen!!
    05-04-2015 11:31 PM
  23. DniceTrini's Avatar
    That did the trick! Thank you!
    06-27-2015 01:06 PM
  24. Liz Miller1's Avatar
    Open Smart remote app, and go to settings by pressing the three dots at the top right corner, scroll down and unchecked the Auto Display Remote Control on Lock Screen option.
    07-17-2015 05:42 AM
  25. Liz Miller1's Avatar
    Ohhhh thank you so much, that little button was driving me crazy! I don't even know how I turned it on but it's gone now thanks to you. Thank you again!
    07-17-2015 05:43 AM
27 12

Similar Threads

  1. Replies: 8
    Last Post: 11-10-2015, 10:20 AM
  2. Samsung S3 Screen problem (unique)
    By ttvh06 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 10-30-2015, 05:23 PM
  3. Replies: 44
    Last Post: 05-28-2014, 10:58 AM
  4. Go to the top by tapping on the task bar? (like in iOS)
    By petvas72 in forum General Help and How To
    Replies: 1
    Last Post: 05-01-2014, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD