1. doni49's Avatar
    I have the forums app installed on my GS4. I had a question that I wanted to ask over in the GS4 forum but I couldn't find any place to login.

    I've since posted the question over on the other board (I'm using my laptop now) but I thought I'd ask about posting via the mobile app.
    03-28-2014 07:40 PM
  2. B. Diddy's Avatar
    Are you using the Android Central Forums app (the one based on Tapatalk) or the Android Central app (the one with News, Videos, Reviews, etc.)?

    If you're using the Forums app, then swipe in from the left, tap Join, and log in there.
    UJ95x, doni49 and James Falconer like this.
    03-28-2014 08:54 PM
  3. doni49's Avatar
    Are you using the Android Central Forums app (the one based on Tapatalk) or the Android Central app (the one with News, Videos, Reviews, etc.)?

    If you're using the Forums app, then swipe in from the left, tap Join, and log in there.
    Here's a link to the app in Google Play. Is this one what you mean?
    https://play.google.com/store/apps/d...lkacf.activity
    03-28-2014 10:17 PM
  4. doni49's Avatar
    Swipe from left thing worked. Must be the one.

    Sent from my SCH-I545 using AC Forums mobile app
    03-28-2014 10:50 PM
  5. B. Diddy's Avatar
    Yup, that's the one!
    03-28-2014 10:56 PM

Similar Threads

  1. Stock SMS app problem
    By gregba in forum Moto X (2013)
    Replies: 5
    Last Post: 04-05-2014, 12:20 PM
  2. Keep having to re-enter Twitter/FB login information
    By gmusser in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 03-29-2014, 11:14 AM
  3. is it possible to rollback android version
    By Lee Davies2 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 03-29-2014, 08:20 AM
  4. Some advice for the android newbie
    By Tayloj92 in forum Sprint LG G2
    Replies: 4
    Last Post: 03-28-2014, 08:24 PM
  5. [FREE APP] Fortune Cookie Joke
    By CastleBear in forum Android Apps
    Replies: 0
    Last Post: 03-28-2014, 03:13 PM
LINK TO POST COPIED TO CLIPBOARD