Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  
    jeffreynothing43's Avatar

    Posts
    387 Posts
    Carrier
    Stock ROM 4.2.2 Spark

    Default "Choose input method" - can this be stopped?

    Is there any way to stop the "choose input method" from showing up in my status bar and notification tray when typing? With my past experience there was an option to stop this. I can't seem to find it on this phone.
  2. #2  
    VW Maverick's Avatar

    Posts
    4,087 Posts
    Carrier
    Nexus 6 - CM13.0 w/6.0.1

    Default Re: "Choose input method" - can this be stopped?

    Go into "Settings" then "Language & Input"
    It should let you set the default keyboard method there.

    Hope this helps.

    Mav.
  3. Thread Author  Thread Author    #3  
    jeffreynothing43's Avatar

    Posts
    387 Posts
    Carrier
    Stock ROM 4.2.2 Spark

    Default Re: "Choose input method" - can this be stopped?

    Yeah, I chose the default but it still shows the input method notification. I use the Google keyboard from the Play Store...not sure if that makes any difference.
  4. #4  

    Default Re: "Choose input method" - can this be stopped?

    Quote Originally Posted by jeffreynothing43 View Post
    Yeah, I chose the default but it still shows the input method notification. I use the Google keyboard from the Play Store...not sure if that makes any difference.
    No, this was implemented into one of the jellybean updates and the only way to get rid of it is to root.

    Rockin my LG G2
  5. Thread Author  Thread Author    #5  
    jeffreynothing43's Avatar

    Posts
    387 Posts
    Carrier
    Stock ROM 4.2.2 Spark

    Default Re: "Choose input method" - can this be stopped?

    Cool, thanks. I guess that's why I never had a problem with it before...I haven't rooted this phone yet.
  6. #6  

    Default Re: "Choose input method" - can this be stopped?

    Quote Originally Posted by jeffreynothing43 View Post
    Is there any way to stop the "choose input method" from showing up in my status bar and notification tray when typing? With my past experience there was an option to stop this. I can't seem to find it on this phone.
  7. #7  

    Default Re: "Choose input method" - can this be stopped?

    I have a Samsung note 4 and I realized how to stop this. It's when you exit the message app or leave the keyboard open when I hit the back space and close keyboard I do not get the input method on my status bar anymore. Hope this hellos
  8. #8  

    Default Re: "Choose input method" - can this be stopped?

    Helps
  9. #9  

    Default Re: "Choose input method" - can this be stopped?

    So far so good. I hope it works on my Galaxy. It is an annoying notification.
  10. #10  

    Default Re: "Choose input method" - can this be stopped?

    Look at reeree999's solution. It is working for me.

Similar Threads

  1. Help!! I can't login to the forums from the app on my phone
    By elvis1935 in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 03-21-2014, 10:47 PM
  2. Replies: 174
    Last Post: 03-09-2014, 04:01 PM
  3. laptop can't find chromecast?
    By pjoseph in forum Google Chromecast
    Replies: 4
    Last Post: 03-04-2014, 07:00 PM
  4. Buying N3 off contract? Must it be ATT branded? What about updates?
    By pcguys in forum AT&T Samsung Galaxy Note 3
    Replies: 6
    Last Post: 03-03-2014, 08:03 PM

Posting Permissions