1. CapitalismWorks's Avatar
    Hi,
    My screen goes black when I am in the middle of a call. I can hit the unlock button or touch and shake the screen all I want. I can't do anything while in a call, and more annoyingly, if the person doesn't answer and it goes to voicemail, I have to pull my battery out to hang up. I downloaded AVG Pro Free Trial and scanned for virusus. I also deleted a lot of apps thinking that would help if there was an app creating the problem. I am still having issues though. I thought about taking auto brightness off, but I really don't think that's it. If someone hangs up the call on me it comes back and I can see the screen just fine.
    Any suggestions???
    10-27-2012 09:55 AM
  2. ibikeiruniswim's Avatar
    Any chance you our a case are accidentally covering the proximity sensor? The sensor detects if the phone is close to your face and turns of the screen but if a case or your hand is covering the sensor it will turn the screen off too.

    Sent from my Verizon S3
    10-27-2012 10:15 AM
  3. CapitalismWorks's Avatar
    My case only does the sides and the back, there is just a screen protector in the front. Perhaps there is some dirt on the screen protector but i can try that. But with my having it out in front of my body shaking it, shouldn't it think that i am bringing it back down from my head to look at it?
    10-27-2012 10:35 AM
  4. tdkirk7's Avatar
    No. It purely goes off the proximity sensor while on a call. Accelerometer isnt used for that.

    Sent from my Samsung Galaxy S3 on AT&T using Tapatalk 2...pebble blue, in case your wondering the color. XD
    11-02-2012 02:50 AM
  5. Targon's Avatar
    The phone does this so you don't hit anything while the phone is to your ear. You can hit the power button to wake it back up. If you don't want this behavior, you can always go into your settings to disable it.
    11-02-2012 12:46 PM
  6. Dena Espenscheid's Avatar
    Mine does the same. Hitting the power button does NOT turn the screen back on. Is it a setting? Which one? This is so frustrating.

    Update: I think I figured it out: Open the phone. Hit the menu button. Hit call settings. "Auto screen off during calls." Unclick.
    11-30-2012 01:18 PM
  7. D16RR's Avatar
    Mine does the same. Hitting the power button does NOT turn the screen back on. Is it a setting? Which one? This is so frustrating.

    Update: I think I figured it out: Open the phone. Hit the menu button. Hit call settings. "Auto screen off during calls." Unclick.
    Mine did this once and I had to pull the battery to get it working again. You should not need to change the setting. If it does it a lot something may be wrong with the phone.
    12-02-2012 04:20 AM
  8. 68laurieann's Avatar
    I experienced the same thing when bringing home a brand new Razr Maxx HD from the Verizon store last weekend. This occurred right off with the first phone call received and each call afterwards. I did NOT have a screen protector on either. I returned the phone the next day.
    12-11-2012 05:11 PM
  9. Jeff Coveney's Avatar
    Thanks. After a about a week going crazy trying to find the setting, the below looks like it did the trick. The key is going to the Phone and then going to Settings. I was going to the main Settings.
    01-24-2013 04:32 PM
  10. Teach54's Avatar
    Hi,

    I have a new Samsung galaxy S3 (pebble blue) and am a novice to smart phones (this is my 1st and I was something of a luddite with an ordinary mobile).

    I also am experiencing a blank screen during a call. I have adjusted the phone settings so that 'Auto screen off during calls' is unticked or unchecked and I still have a blank screen during calls and am unable to 'hang up' at the end of a call as the screen won't become active. I am relying on the other person hanging up! Not a good look and something of a risk if leaving a message.

    I have tried having the phone on the bench/table in front of me on speaker phone so that the phone can tell I am looking at it and still no luck. My phone case only covers the back and the sides and I do not nave a screen protector.

    Can anyone tell me how (very detailed instructions - rememeber I am a complete novice) I can completely disable whatever is turning the phone off so i don't accidentally touch somethng when i have the phone to my head - I'd rather risk that than put up with a blank and unresponsive screen that i find so very frustrating and annoying. As a phone feature I think it is a bit shonky if it can't be disabled.
    02-12-2013 05:32 PM
  11. Teach54's Avatar
    Can you please tell me where the ensor is located so that I can check if my case is covering it? The blank screen during calls is making phone calls a problem.

    The case I have only covers the back and the sides and I don't have a screen protector. My phone is a pebble blue (irrelevant) Samsung Galaxy S3, my 1st smart phone and I'm not having a lot of successful experiences.
    02-12-2013 05:46 PM
  12. Nessa_Smiles3963's Avatar
    This is the solution. I LITERALLY just did it.

    Go to your main screen. Hit the PHONE icon.Tap bottom left button. Hit CALL SETTINGS. There should say "Auto screen off during calls" uncheck the box.
    Hope this helps. It was really getting frustrating for me, trust me.
    03-26-2013 04:18 PM
  13. scottg86's Avatar
    Thank's this was vexing me out badly...
    04-07-2013 02:28 PM
  14. Miguel Fernandez Hermosillo's Avatar
    thanks that saved my life
    04-14-2013 09:40 AM
  15. Brandi Brown1's Avatar
    If you go to your phone icon and go to call settings and uncheck "auto screen off during calls" this should help. I found if you put your earpiece in it makes the screen come on so you can hang up the phone, I know its a pain digging out your earpiece but whatever works. I recently changed the screen protector on my phone I think this may be the culprit why this started happening to me. Hope this helps


    I seen the other posts after my posts but the earpiece will make it come on either way.
    05-06-2013 09:12 AM
  16. bill mcspadden's Avatar
    changing the settings didn't work for me. However, I discovered if I hit the button at the bottom of the phone (I'm not sure what it's called) it will bring back the display for a short period of time.
    05-15-2013 10:39 AM
  17. GTWalling's Avatar
    It is called the Home button.
    05-15-2013 10:02 PM
  18. rsmith60's Avatar
    Thank you Nessie_beautifulsmiles. Your instructions are the clearest of them all & right on the money. Your a life saver.
    02-13-2015 05:23 PM
  19. Sheri Fisher's Avatar
    settings, call, turn off proximity sensor!
    02-15-2015 03:07 PM
  20. Alex Khan1's Avatar
    Thats because of the proximity sensor turn that off by going into settings > sensors and there you go.
    03-25-2015 06:58 AM

Similar Threads

  1. Phone screen goes black during call
    By zack822 in forum LG Optimus S
    Replies: 13
    Last Post: 04-08-2015, 11:30 PM
  2. Screen goes black during calls
    By weihl165 in forum HTC Droid Eris
    Replies: 6
    Last Post: 12-15-2014, 01:31 AM
  3. Screen goes black during call
    By gathome in forum Droid Bionic
    Replies: 22
    Last Post: 12-26-2013, 09:47 PM
  4. Screen Timeout during Calls
    By spatel9114 in forum HTC Hero
    Replies: 4
    Last Post: 11-18-2011, 07:59 AM
  5. Screen Timeout during Call (on Super Clean)
    By abowlofsoda in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 15
    Last Post: 11-21-2010, 01:13 PM
LINK TO POST COPIED TO CLIPBOARD