1. MRunabout's Avatar
    How do I disable the notification that runs through the text message in its entirety before hiding in the corner as a notification? I had a surprise ruined the other day because the person being surprised wanted to play with my phone and I got a new text inquiring about the surprise event. Needless to say, it wasn't a surprise anymore. How the heck do I turn this thing off? Am I just not searching through forums, Google and my phone hard enough? I'm unrooted and currently on Jellybean but I've always had this scrolling notification.
    12-10-2012 10:43 PM
  2. Kelly Kearns's Avatar
    Go to messages>settings, then uncheck "preview message" and that should do it.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    sk8mdw likes this.
    12-11-2012 02:32 AM
  3. MRunabout's Avatar
    Thank you very much! I swear I never saw it there when I was on ICS but through all my phone browsing, I never went back into those settings after going to JB. Thanks again!
    12-11-2012 09:01 AM

Similar Threads

  1. If Verizon ranks at the top of the list ...
    By skatergirl in forum Verizon HTC Rezound
    Replies: 6
    Last Post: 07-26-2012, 12:47 PM
  2. Are we at the top of the food chain now?
    By jerseyboy357 in forum Motorola Droid X
    Replies: 5
    Last Post: 08-17-2011, 02:39 PM
  3. Text messaging jumps to top of conversation
    By shahm0nsterr#AC in forum Motorola Droid 2
    Replies: 3
    Last Post: 05-28-2011, 05:55 PM
  4. Text messaging goes to top of convo while typing
    By blacknchrome in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 10-24-2010, 01:31 PM
  5. Scroll to the top of the list?
    By kkwan77#AC in forum Motorola Droid
    Replies: 3
    Last Post: 11-07-2009, 05:19 PM
LINK TO POST COPIED TO CLIPBOARD