Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Need help having a problem with 4g and wifi

    So just recently like last night I was on the internet on my phone and I realized that I was using 4g internet when I was connected to wifi I have tried everything turning my phone off restarting it and turning wifi on and off the both just appear at the top of the notification bar if anyone has any information that can help me get this fixed it would be much appreciated thank you!
  2. #2  

    Default Re: Need help having a problem with 4g and wifi

    Interesting... I started having the same problem Monday 11/4/13. I'm not sure what changed, other than accidentally starting AT&T Navigator. What day did your issue begin?

    Read this post for outline/overview of things I've tried: http://forums.androidcentral.com/t-g...ml#post3213274

    I added the stock WiFi Widget and a PlayStore Data Toggle Widget by Bogdan Lazanu to facilitate my work-around: Toggle WiFi Off; Toggle Data Off; Toggle WiFi back on

    Wouldn't it be nice if we could establish our common apps and what may have caused this issue?
  3. #3  

    Default Re: Need help having a problem with 4g and wifi

    Nathanual... have you had any success in tracking this issue down?
  4. #4  

    Default Re: Need help having a problem with 4g and wifi

    I don't know if your carrier has this bloatware installed, but disabling 'Caller Name ID' on my Verizon phone fixed that problem.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  5. #5  

    Default Re: Need help having a problem with 4g and wifi

    Hi GSDer. I'm with AT&T. I've looked high & low for anything remotely resembling that Caller Name ID app but did not find it anywhere. I appreciate the suggestion though.

    I also booted in Safe Mode and it behaves the same way. While in Safe Mode, (which only loads stock/basic apps) I disabled each app one-at-a-time, then toggled wifi on/off after each one. Still no luck in identifying the problem child 4G stays on when WiFi is enabled (and remains the active IP/Data Connection... not allowing WiFi to take over)
  6. #6  

    Default Re: Need help having a problem with 4g and wifi

    Well, I hate to suggest a Factory Reset, but if it was working normally and you haven't received any OS updates, I don't know what else to suggest (other than manually turning mobile data off except when you need it). Sorry.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
  7. #7  

    Default Re: Need help having a problem with 4g and wifi

    For anyone having problems with your 3G/4G/Data overriding or preventing your WiFi from connecting, give this a shot:

    http://forums.androidcentral.com/t-g...ml#post3332252



    1. Settings/More/ApplicationManager
    2. Select the AT+T Navigator App
    3. Select TURN OFF
    4. Restart your phone
    5. See if that corrects the problem.

Similar Threads

  1. TF300T connection problem
    By mrwallyy in forum ASUS Transformer Pad Infinity 300
    Replies: 3
    Last Post: 11-08-2013, 02:57 PM
  2. Help please! problem in 4.3: No autofocus ONLY on video?
    By Emmanuel Hernandez2 in forum HTC One
    Replies: 2
    Last Post: 11-08-2013, 12:18 PM
  3. Feels good to be a gangsta...and back lol
    By saichick04 in forum Introductions
    Replies: 5
    Last Post: 11-08-2013, 10:12 AM
  4. (Help) Don't works autofocus only on video...4.3 sense 5.5
    By Emmanuel Hernandez2 in forum HTC One Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 11-08-2013, 12:31 AM
  5. Replies: 1
    Last Post: 11-07-2013, 11:57 PM

Posting Permissions

B