1. XStroX's Avatar
    I finally rooted using revolutionary method and then installed Gingeritis VIII. So far I am loving it but I can't get the camera or camcorder to open. I click the App and they look like they're going to open but then it closes before I ever see anything through the viewfinder.

    Any ideas?
    09-12-2011 10:11 AM
  2. wildman's Avatar
    09-12-2011 10:19 AM
  3. fatboy97's Avatar
    Did you do a Factory Data Wipe, Wipe Cache and Wipe Dalvik cache before installing the ROM.... also did you check the MD5 Sum code of the ROM before you installed it???
    09-12-2011 10:20 AM
  4. XStroX's Avatar
    This worked! And I found the permanent fix in the same thread. Thanks!
    09-12-2011 12:11 PM
  5. XStroX's Avatar
    Did you do a Factory Data Wipe, Wipe Cache and Wipe Dalvik cache before installing the ROM.... also did you check the MD5 Sum code of the ROM before you installed it???
    I did all three wipes before installing the Rom. I did not do anything with the MD5 sum code though as I never saw any directions related to that in the two tutorials I followed.
    09-12-2011 12:11 PM
  6. whodatkiid's Avatar
    Camera won't work for me after revolutionary method with first GB leak. Need help!? Goes black then back to home screen.
    09-15-2011 11:03 PM
  7. wildman's Avatar
    Camera won't work for me after revolutionary method with first GB leak. Need help!? Goes black then back to home screen.
    Solution link is on 2nd post..
    09-16-2011 08:03 AM
LINK TO POST COPIED TO CLIPBOARD