Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    mageus's Avatar

    Posts
    18 Posts
    Global Posts
    22 Global Posts

    Default CM7 and bluetooth issue

    Phone: HTC Thunderbolt
    ROM: CM 7.2.0-RC1 (slayher)
    Kernel: 2.6.35.14

    First of all, this is not another "I can't connect to bluetooth" thread.

    Whenever I lose a data signal, bluetooth will turn off. When data comes back on bluetooth may or may not turn back on. This is regardless of wifi or VZW data status. I can manually turn BT back on if it's off.

    Examples:
    - At home I have no VZW data, wifi is on, BT is on. Leave the house, lose the wifi signal, BT turns off. Half a mile later the VZW data signal comes in. BT may or may not turn back on.
    - Driving, lose the VZW data signal. BT also turns off. Data signal comes back on, BT may or may not turn back on.

    When on, BT works flawlessly with my car and headset.
    I've reset the phone, tried toggling Airplane mode, etc. Doesn't fix the problem. The problem is 100% reproducible.

    Since I can manually turn BT on, it's not a critical issue. It's just a PITA when I answer a call in the car and realize BT is off.

    Anyone else experience this?

    Or can anyone recommend a better CM7 ROM while we wait for ICS?
  2. #2  
    matt0715's Avatar

    Posts
    410 Posts
    ROM
    Thundershed Version 1.5

    Default

    Quote Originally Posted by mageus View Post
    Phone: HTC Thunderbolt
    ROM: CM 7.2.0-RC1 (slayher)
    Kernel: 2.6.35.14

    First of all, this is not another "I can't connect to bluetooth" thread.

    Whenever I lose a data signal, bluetooth will turn off. When data comes back on bluetooth may or may not turn back on. This is regardless of wifi or VZW data status. I can manually turn BT back on if it's off.

    Examples:
    - At home I have no VZW data, wifi is on, BT is on. Leave the house, lose the wifi signal, BT turns off. Half a mile later the VZW data signal comes in. BT may or may not turn back on.
    - Driving, lose the VZW data signal. BT also turns off. Data signal comes back on, BT may or may not turn back on.

    When on, BT works flawlessly with my car and headset.
    I've reset the phone, tried toggling Airplane mode, etc. Doesn't fix the problem. The problem is 100% reproducible.

    Since I can manually turn BT on, it's not a critical issue. It's just a PITA when I answer a call in the car and realize BT is off.

    Anyone else experience this?

    Or can anyone recommend a better CM7 ROM while we wait for ICS?
    Thundershed is an awesome CM7 rom. Just make sure to fix permissions once you flash it
  3. #3  
    Bobman's Avatar

    Posts
    217 Posts
    Global Posts
    220 Global Posts

    Default Re: CM7 and bluetooth issue

    I never use Bluetooth much, but I did just switch to Thundershed from Slayer's and it is nice. That seems like a weird issue you are having. Never heard of such a thing.

Posting Permissions