Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 5 of 8 FirstFirst ... 2345678 LastLast
Results 101 to 125 of 177
Like Tree58Likes
  1. #101  
    Canuckfan's Avatar

    Posts
    150 Posts
    ROM
    CM10 JellyBro | Franco M5

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by Empty Hand View Post
    I have only had that problem with restoring wifi access points (SMS and call logs have always restored fine). I think I solved the wifi restore by making sure my wifi is turned on before restoring. It may be a coincidence, but try that.

    On a separate, but related note, I found I can cut a few steps out of my clean flashing if I go through the Google login instead of skipping it. That restores my wifi access points automatically, and I'm now always logged in to my Google account. Then I just stop the auto restore and go through the other TiBu restore steps.

    Sent from my Galaxy Nexus using Tapatalk 2
    Yup, I have that issue with the wifi access points as well. I'm pretty sure I still get this issue with wifi turned on but I'll pay closer attention next time I do a clean install.

    When restoring SMS, do you have the issue where some newer messages for a couple of contacts come up as "No subject" in the main messaging app? But once you go into the individual contact messaging thread, the SMS is actually still all there. It just doesn't properly give you a preview of the newest message in the group view.
  2. #102  

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by Canuckfan View Post
    When restoring SMS, do you have the issue where some newer messages for a couple of contacts come up as "No subject" in the main messaging app? But once you go into the individual contact messaging thread, the SMS is actually still all there. It just doesn't properly give you a preview of the newest message in the group view.
    I'm not sure. I restore my old messages, but rarely check them. Sorry.

    Sent from my Galaxy Nexus using Tapatalk 2
  3. #103  

    Default Re: [HOW-TO] TiBu The Easy Way!

    OK going to give tibu a spin tired of lost data. Following op #2
    Menu-pref-app mode-auto direct my says auto sync - same thing?

    Sent from my Galaxy Nexus using Android Central Forums
    Attached Thumbnails Attached Thumbnails [HOW-TO] TiBu The Easy Way!-uploadfromtaptalk1349174551571.jpg  
    Droid MAXX 32GB
    OS- 4.4 KK

    RIP- GNEX- you were fun to hack and install AOKP ROMS, but your time is over.
  4. #104  
    AppleBonker's Avatar
    Dag, yo!

    Posts
    1,977 Posts
    ROM
    AOKP/Franco & PA/Franco

    Default Re: [HOW-TO] TiBu The Easy Way!

    The app processing mode is near the bottom. Scroll down more. I think it may be only available in the purchased version, however. I'd take a screen shot, but my volume rocker seems to be acting up right now.
    Thanked by:
  5. #105  

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by AppleBonker View Post
    The app processing mode is near the bottom. Scroll down more. I think it may be only available in the purchased version, however. I'd take a screen shot, but my volume rocker seems to be acting up right now.
    you are correct pro version only...
  6. Thread Author  Thread Author    #106  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by AppleBonker View Post
    The app processing mode is near the bottom. Scroll down more. I think it may be only available in the purchased version, however. I'd take a screen shot, but my volume rocker seems to be acting up right now.
    What he said
    Thanked by:
  7. #107  

    Default Re: [HOW-TO] TiBu The Easy Way!

    crap, so no one else having trouble restoring data back from XML? I always do a full wipe and re-install TiBu from a zip file (not from the Play Store).
  8. Thread Author  Thread Author    #108  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by mrholzapfel View Post
    crap, so no one else having trouble restoring data back from XML? I always do a full wipe and re-install TiBu from a zip file (not from the Play Store).
    To be honest I use this app to backup and restore SMS (the same dev makes one for Call logs, but I have no need to backup/restore those): https://play.google.com/store/apps/d...ure=nav_result

    It works flawlessly everytime. I tried it once with TiBu and it wasn't quite as consistent, however that was back when it was a new feature in TiBu so I assumed the bugs would be ironed out over time, but if it still gives you a problem then I definitely recommend the app I linked to for that purpose.
    Canuckfan likes this.
  9. #109  
    AppleBonker's Avatar
    Dag, yo!

    Posts
    1,977 Posts
    ROM
    AOKP/Franco & PA/Franco

    Default Re: [HOW-TO] TiBu The Easy Way!

    Bump to keep this on the first page.

    Also, I've been restoring data from XML without issue over at least the last 15 wipes (grouper and toro). Like others, I noticed backing up WiFi was an issue at first, but I think turning WiFi on before restoring that data corrected it for me. Haven't had it bug out on me in a long time (if something else corrected it, it's been so long I wouldn't know).
    Thanked by:
    2defmouze likes this.
  10. #110  
    wtherrell's Avatar

    Posts
    388 Posts
    ROM
    JBSourcery 2.4/ Franco 6

    Default Re: [HOW-TO] TiBu The Easy Way!

    OK, I followed the directions and made update.zip. Now in recovery TWRP after flashing new rom and gapps. In the directions it says to flash the update.zip but I cannot find update.zip. As per suggestion I left it named update.zip and TiBu said it was successful. Now can't find it to flash it. So where is it. I am now officially temporarily lost.
  11. #111  
    AppleBonker's Avatar
    Dag, yo!

    Posts
    1,977 Posts
    ROM
    AOKP/Franco & PA/Franco

    Default Re: [HOW-TO] TiBu The Easy Way!

    Should be in the sdcard folder. I think that is where it is saved by default. Actually not sure if you can change that either.
    Thanked by:
  12. Thread Author  Thread Author    #112  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by AppleBonker View Post
    Should be in the sdcard folder. I think that is where it is saved by default. Actually not sure if you can change that either.
    Correct. Good to check using a file explorer to be sure before you wiped. Not a big deal tho just download and install it from the Play Store this time

    Sent from my Galaxy Nexus using Tapatalk 2
  13. #113  
    wtherrell's Avatar

    Posts
    388 Posts
    ROM
    JBSourcery 2.4/ Franco 6

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by 2defmouze View Post
    Correct. Good to check using a file explorer to be sure before you wiped. Not a big deal tho just download and install it from the Play Store this time

    Sent from my Galaxy Nexus using Tapatalk 2
    It was there. Now the Titanium Backup Folder is Empty. There is a separate file "TitaniumBackup-5.6.0.zip" Could that be it?
  14. Thread Author  Thread Author    #114  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by wtherrell View Post
    It was there. Now the Titanium Backup Folder is Empty. There is a separate file "TitaniumBackup-5.6.0.zip" Could that be it?
    Lol yes, you didn't name it update.zip, you chose the other option which is just fine, I actually do that now as well
    Thanked by:
  15. #115  
    wtherrell's Avatar

    Posts
    388 Posts
    ROM
    JBSourcery 2.4/ Franco 6

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by 2defmouze View Post
    Lol yes, you didn't name it update.zip, you chose the other option which is just fine, I actually do that now as well
    D'OH! OK now. Thanks 2defmouze. You are a lifesaver. (The nice green minty kind).
    Thanked by:
  16. #116  

    Default Re: [HOW-TO] TiBu The Easy Way!

    So what's the advantage to making the "update.zip" and flashing it as a system app? Is it just to get it installed before you sign into Google? Why system app vs user app?
  17. Thread Author  Thread Author    #117  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by jean15paul View Post
    So what's the advantage to making the "update.zip" and flashing it as a system app? Is it just to get it installed before you sign into Google? Why system app vs user app?
    This way you can bypass setup and go right into restoring everything with TiBu, so it will all be installed when you login afterwards. Can save you from Play Store complications.

    Sent from my Galaxy Nexus using Tapatalk 2
  18. #118  

    Default Re: [HOW-TO] TiBu The Easy Way!

    Great post. Really filled in some gaps for me with tibu.

    I have a Samsung with sdcard0 (internal) and a real sd card as sdcard1. While I can set the back up directory to sdcard1, I can't find a way to set the External storage to sdcard1.

    Is there a way to do this?

    I assume it is a default directory for things like xml back ups, but maybe not. I would prefer to put those on true external storage by default.

    Sent from my SCH-I535 using Tapatalk 2
  19. Thread Author  Thread Author    #119  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by gadgetguy08 View Post
    Great post. Really filled in some gaps for me with tibu.

    I have a Samsung with sdcard0 (internal) and a real sd card as sdcard1. While I can set the back up directory to sdcard1, I can't find a way to set the External storage to sdcard1.

    Is there a way to do this?

    I assume it is a default directory for things like xml back ups, but maybe not. I would prefer to put those on true external storage by default.

    Sent from my SCH-I535 using Tapatalk 2
    Not that I'm aware of.. I've only ever used those features on the Gnex without an external sd. If you can't find the option digging through the settings I would assume it can't be changed then.

    Sent from my Galaxy Nexus using Tapatalk 2
  20. #120  

    Default Re: [HOW-TO] TiBu The Easy Way!

    So this was my 2nd time using TiBu for flashing (AOKP B5). Overall it worked well (great writeup, once again!), but I have a question:

    I forgot to mount system before installing Tibu's update.zip. But I was still able to launch Tibu. To be sure, I rebooted into recovery, mounted system and reinstalled Tibu's update.zip before batch installing any apps. Would things have worked had I not rebooted/reinstalled TiBu?

    thanks
  21. Thread Author  Thread Author    #121  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by mraviator View Post
    So this was my 2nd time using TiBu for flashing (AOKP B5). Overall it worked well (great writeup, once again!), but I have a question:

    I forgot to mount system before installing Tibu's update.zip. But I was still able to launch Tibu. To be sure, I rebooted into recovery, mounted system and reinstalled Tibu's update.zip before batch installing any apps. Would things have worked had I not rebooted/reinstalled TiBu?

    thanks
    Probably would have been fine

    Sent from my Galaxy Nexus using Tapatalk 2
  22. #122  

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by simplerlife View Post
    ...

    As long as the Auto-Sync TB settings is enabled in preferences, the labels will be back when after you wipe and install a new rom.

    .
    OK, I give. I have tried twice to use labels after flashing. The first time I didn't have Auto-Sync TB settings turned on, but the second time I did. I still couldn't find the labels. Where are they kept? What did I miss?
  23. Thread Author  Thread Author    #123  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by gadgetguy08 View Post
    OK, I give. I have tried twice to use labels after flashing. The first time I didn't have Auto-Sync TB settings turned on, but the second time I did. I still couldn't find the labels. Where are they kept? What did I miss?
    In the list of apps under backup/restore, tap 'filters' up top and select the label you want to view, and hit ok. Remember that until you deselect any filters you will only see those apps, even if you enter TiBu again later.. Can be confusing, lol.

    Sent from my Galaxy Nexus using Tapatalk 2
  24. #124  

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by gadgetguy08 View Post
    OK, I give. I have tried twice to use labels after flashing. The first time I didn't have Auto-Sync TB settings turned on, but the second time I did. I still couldn't find the labels. Where are they kept? What did I miss?
    Go to "backup/restore". At the top you'll see "click to edit filters" - click it. Toward the bottom you'll see where you can create and edit labels. The labels make restoring sooooo much easier!

    Sent from my Galaxy Nexus using Tapatalk 2
  25. #125  

    Default Re: [HOW-TO] TiBu The Easy Way!

    Quote Originally Posted by Empty Hand View Post
    Go to "backup/restore". At the top you'll see "click to edit filters" - click it. Toward the bottom you'll see where you can create and edit labels. The labels make restoring sooooo much easier!

    Sent from my Galaxy Nexus using Tapatalk 2
    Yes, I have had no problem creating filters, but I can never find them after I flash and restore TiBu with the zip.

    Sent from my ASUS Transformer Pad TF700T using Tapatalk 2
Page 5 of 8 FirstFirst ... 2345678 LastLast

Posting Permissions