1. wirezd's Avatar
    As the title says, I bought my Galaxy Nexus from a verizon store just an hour or so ago. Whenever I try to start the camera app it just takes me to a grey screen with the three menu buttons on the side.

    Can anybody PLEASE help? This is incredibly frustrating.
    12-18-2011 02:02 PM
  2. socratesjohnson's Avatar
    As the title says, I bought my Galaxy Nexus from a verizon store just an hour or so ago. Whenever I try to start the camera app it just takes me to a grey screen with the three menu buttons on the side.

    Can anybody PLEASE help? This is incredibly frustrating.
    The exact same thing happened to me Thursday morning. I took it back a few hours later and they gave me a new phone. You should take it back. Looks like we both got lemons. (maybe?)
    12-18-2011 02:05 PM
  3. oxymoron's Avatar
    I agree, you should exchange it. My camera works wonderfully. Very impressed.

    *customized tapatalk signature*
    12-18-2011 02:08 PM
  4. jmoore414's Avatar
    The exact same thing happened to me Thursday morning. I took it back a few hours later and they gave me a new phone. You should take it back. Looks like we both got lemons. (maybe?)
    Weird..mine has been working great since friday and have had no problems to date.
    12-18-2011 02:08 PM
  5. socratesjohnson's Avatar
    Weird..mine has been working great since friday and have had no problems to date.
    yeah, I'm not sure what the problem was. The camera has worked every time on the 2nd phone. The 1st phone never successfully made it into the camera app (blank gray screen and/or FC every time)
    12-18-2011 02:12 PM
  6. DroidXcon's Avatar
    Try a factory reset. If that doesn't fix it. Exchange it.

    Sent from my Galaxy Nexus using Tapatalk
    12-18-2011 02:14 PM
  7. wirezd's Avatar
    Just went to the Verizon store. By the time I had gotten there the entire touch screen stopped working; it wasn't possible to even unlock the phone.

    They exchanged it for a new one that works beautifully so far.
    12-18-2011 03:10 PM
  8. DroidXcon's Avatar
    Awesome congrats on that

    Sent from my Galaxy Nexus using Tapatalk
    12-18-2011 03:18 PM
  9. imagingh's Avatar
    Same issue here, day two with the galaxy nexus and the camera is not working. It was working fine, I setup the facial recognition security setting and that's the last time it worked. Yup, my face broke the camera...

    This affects all apps that require a camera, video chat, barcode scans, etc. Any app that attempts to use the camera will just get a dark grey screen and then error out.

    Guess this one's going back to Verizon tomorrow. Too bad, I just got it all tweaked out.
    12-18-2011 09:39 PM
  10. Nrhirsch's Avatar
    I've had my VZN Galaxy Nexus for about a week. Camera app seemed slow when I first got it. I subsequently rooted it and today, the Camera App stopped working. I powered off and on again and it seems to be working now. I might have pushed a button while the camera app was working which might have caused it. Will report back later if find more info.
    01-21-2012 10:35 AM
  11. dk21's Avatar
    Hmm, this is odd. My camera works but there is a black spot on the screen only in the camera app. It also shows up in pictures. There's nothing on the lens, so there must be something inside the camera. I'm waiting for my replacement to arrive.
    01-22-2012 02:02 AM
LINK TO POST COPIED TO CLIPBOARD