02-15-2013 11:16 AM
45 12
tools
  1. shantheman#AC's Avatar
    Is there a way? The widgets from my galaxy nexus don't work.
    07-06-2012 10:27 AM
  2. Dave4321's Avatar
    I think in the settings there is a way to select CDMA only.
    07-06-2012 10:58 AM
  3. shantheman#AC's Avatar
    There is not that option on the gs3...or at least not like the other Verizon phones.
    07-06-2012 11:17 AM
  4. WillC's Avatar
    I know Verizon and Motorola disabled the 3G/4G toggle option with the Razr ICS upgrade, maybe they did the same thing on the S3. Don't have my phone yet so i can't check. This method might work for you.
    http://www.droid-life.com/2012/06/23...ream-sandwich/

    Or maybe this:
    https://play.google.com/store/apps/d...dirc.lteonfoff
    07-06-2012 11:20 AM
  5. Paul627g's Avatar
    You have to go into Settings>Wireless & Networks>

    I believe its Mobile Network or if Verizon has another option but there will be something that allows you to select either

    CDMA/LTE or CDMA only.

    Once you select it either your device will reboot or you have to manually reboot for the settings to take affect.

    There is no widgets or toggles that I'm aware of at this time that will allow you to change it otherwise... Custom ROMs will most likely have a toggle added to the notification pulldown along with other toggles.
    07-06-2012 11:21 AM
  6. mrmurdstone's Avatar
    I've been trying to find the 4g on/off settings myself and it's been a real mystery.

    However I did find these settings

    Settings>more settings>mobile networks>access point names>

    There are two choices from here

    EHRPD - Verizon Internet
    LTE - Verizon Internet

    I assume that the EHRPD setting is 3g and the LTE is, well...LTE 4G.

    However, I haven't had time to experiment so your mileage may vary.
    07-06-2012 01:00 PM
  7. Bad_SNaCKY's Avatar
    I've been trying to find the 4g on/off settings myself and it's been a real mystery.

    However I did find these settings

    Settings>more settings>mobile networks>access point names>

    There are two choices from here

    EHRPD - Verizon Internet
    LTE - Verizon Internet

    I assume that the EHRPD setting is 3g and the LTE is, well...LTE 4G.

    However, I haven't had time to experiment so your mileage may vary.
    I noticed this too, the phone is defaulted to 'EHRPD - Verizon Internet' and i noticed i was going in and out of 4G coverage depending where i was. So maybe the 1st setting hooks onto whatever is strongest/available and the 2nd 'LTE - Verizon Internet' is strictly 4G?

    The path cory suggests doesn't exist; yeah, i'm confused.
    07-06-2012 01:05 PM
  8. shantheman#AC's Avatar
    Please understand there is NOT the CDMA/LTE option like other Verizon LTE phones.
    I did see the Droid razr work around. Ill give that a try.
    07-06-2012 04:44 PM
  9. shantheman#AC's Avatar
    OK...tried the app for the thunderbolt lte. Does not work.
    07-06-2012 04:51 PM
  10. didiwags's Avatar
    So is it going to automatically change? Cause I know some days my rezound has issues with 4G so I switch to CDMA only so my phone isn't using so much battery looking for 4G!
    This is something they should always have cause 4G is not always the strongest signal!
    07-06-2012 05:17 PM
  11. shantheman#AC's Avatar
    Didi...it automatically changes. I just traveled from my home to Chicago and it went between the two. My frustration is there is no way to manually shut it off. Yet.
    Btw...the *#*#...method did not work either.
    07-06-2012 05:22 PM
  12. didiwags's Avatar
    Geez I hope it changes better then my Rezound, it sucks at changing from 4G to 3G! I agree that being ale to do it manually would be better!
    07-06-2012 05:57 PM
  13. MrAndyG210's Avatar
    Settings>more settings>mobile networks>access point names>

    There are two choices from here

    EHRPD - Verizon Internet
    LTE - Verizon Internet

    Thats how i switch between 4G and 3G i also had to put my phone in airplane mode then turn airplane mode off for it to reset back to 3G
    07-06-2012 09:55 PM
  14. experiment 626's Avatar
    Isn't this an ICS OS issue? I remember the RAZR MAXX(w/ICS) and DINC 4G LTE are lacking the 3G/4G toggle menu.
    07-06-2012 11:57 PM
  15. shantheman#AC's Avatar
    MrAndy...does your phone not go into 4g at all when switching to the non LTE Internet option?
    07-07-2012 12:34 AM
  16. shantheman#AC's Avatar
    Isn't this an ICS OS issue? I remember the RAZR MAXX(w/ICS) and DINC 4G LTE are lacking the 3G/4G toggle menu.
    Experiment...u are correct. Although...someone found a programming procedure to fix that on the razr maxx. Hope someone does for the gs3 too.
    07-07-2012 12:35 AM
  17. mikesmith's Avatar
    This is really annoying. I guess I get spotty 4G connection here at work. On my DX I got great 3G coverage. So now I have to wait for the phone to drop the 4G connection and then fail to reconnect before it switches to 3G.

    But of course then it switches back to 4G. This is going to get very annoying and frustrating having it constantly switch back and forth and losing internet when it does.

    I wish I could just turn 4G off!

    Sent from my SCH-I535 using Android Central Forums
    07-09-2012 08:47 AM
  18. Droidbeyond's Avatar
    Am in the same boat... My Verizon service sucks in my building at work...(work in a building that is a AT&T tower and it seams to block my verizon connection..) ... Moving to 3G only would save me some power... Ugh.... Hope for a solution soon...
    07-09-2012 11:39 PM
  19. twindragons187's Avatar
    Experiment...u are correct. Although...someone found a programming procedure to fix that on the razr maxx. Hope someone does for the gs3 too.
    Wrong. The nexus runs ICS and has this toggle



    Sent from my Galaxy Nexus using Tapatalk 2
    07-09-2012 11:48 PM
  20. mpower13's Avatar
    You can turn off 4G on the Verizon GS3. My phone is in 3G right now, at least I think it is
    07-10-2012 10:01 AM
  21. mikesmith's Avatar
    You can turn off 4G on the Verizon GS3. My phone is in 3G right now, at least I think it is
    The phone automatically switches to 3G if the 4G signal isn't strong enough.

    Sent from my SCH-I535 using Android Central Forums
    07-10-2012 10:06 AM
  22. mpower13's Avatar
    The phone automatically switches to 3G if the 4G signal isn't strong enough.

    Sent from my SCH-I535 using Android Central Forums
    Yeah I know. I manually put the phone in 3G.

    Settings---More Settings---Mobile Networks---Access Point Names---

    Here you have the option of selecting EHRPD or LTE
    07-10-2012 10:17 AM
  23. PJnc284's Avatar
    That doesn't do anything if you're in an area with good LTE coverage.
    07-10-2012 10:18 AM
  24. mpower13's Avatar
    Well crap. Any idea what it does then?
    07-10-2012 10:23 AM
  25. Dave4321's Avatar
    Settings>more settings>mobile networks>access point names>

    There are two choices from here

    EHRPD - Verizon Internet
    LTE - Verizon Internet

    Thats how i switch between 4G and 3G i also had to put my phone in airplane mode then turn airplane mode off for it to reset back to 3G
    Didn't work for me. It still shows the 4G symbol.
    07-10-2012 10:29 AM
45 12
LINK TO POST COPIED TO CLIPBOARD