Page 5 of 8 FirstFirst ... 2345678 LastLast
Results 101 to 125 of 176
Like Tree1Likes
  1. #101  

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by Fuseboxer View Post
    Stopped in at Verizon in Fishkill Saturday morning. They are aware of the problem and told me it is a tower programming issue. Have not had issues elsewhere only in the shopping center.

    Sent from my SCH-I535 using Android Central Forums
    I am not too far from that store and had the SIM issue once a few weeks ago while at home and once not. Since then it has been ok. Really strange.
  2. #102  

    Default Re: VZW S3 intermittently saying "No SIM"

    It keeps happening to me kind my downtown Boston apartment. 4g is not an issue here.I always have service. I have already contacted vzw too. My girlfriends gs3 does the same.
  3. #103  

    Default Re: VZW S3 intermittently saying "No SIM"

    Just happened to me here at work. We have lousy coverage here. It fixed itself in a few seconds.

    It has only happened once in a decent coverage area to me.
  4. #104  

    Default Re: VZW S3 intermittently saying "No SIM"

    Now that I'm out of my two week trial, it's giving me the no sim error too. It also gets the time zone wrong. I left one star reviews to keep others from making this purchasing mistake; you should leave reviews too. This is not acceptable.
  5. #105  
    sayheysarah's Avatar

    Posts
    76 Posts
    Global Posts
    77 Global Posts
    ROM
    Vicious JellyBean 4.1.1

    Default

    Returned it but I got a gnex!

    Sent from my Galaxy Nexus using Tapatalk 2
  6. #106  

    Default Re: VZW S3 intermittently saying "No SIM"

    Is this just a problem with the Verizon GS3 or is it happening on other carriers also? I looked in the AT&T forum and didn't see any threads about it.
  7. #107  
    sayheysarah's Avatar

    Posts
    76 Posts
    Global Posts
    77 Global Posts
    ROM
    Vicious JellyBean 4.1.1

    Default

    Seems to be just the Verizon model.

    Sent from my Galaxy Nexus using Tapatalk 2
    Thanked by:
  8. #108  

    Default

    People who had previous LTE devices on Verizon may remember seeing occasional LTE (and sometimes EvDo eHRPD) network connection drop outs. This can happen even in strong LTE areas. Some people seem to think it is an authentication issue, and since there is no evidence to the contrary, I have to agree.

    I wonder if these connection drops have anything to do with the No SIM issue.

    Whatever the issue is, it seems like Verizon devices have more software issues than other carriers. I have not heard of this on other Galaxy S3 devices on other carriers.

    Sent from my Nexus 7 using Tapatalk 2
  9. #109  

    Default Re: VZW S3 intermittently saying "No SIM"

    this happened to me last night, I went to a concert in a rural area, the phone was working great until I got to the parking lot, then I had no sms/voice, 4G worked great though.
    I am assuming we will never receive a fix for this?

    I also had "no sim" errors a few times while using CM10, but nothing like last night, my phone was useless the entire time I was there.
    Then as I drove away it magically started working again.
  10. #110  

    Default Re: VZW S3 intermittently saying "No SIM"

    No activity on this thread for a while...has there been a resolution? I've only had my S3 for 2 days, and I've already had this happen a few times. Pretty annoying. Happened once this morning on an incoming call (I was calling myself from another phone to test it), and then tonight having issues sending text messages.

    Waited about 10 minutes and it resolved itself, but I paid too much for this device to deal with poor voice/SMS service!
  11. #111  

    Default

    No resolution here yet

    Sent from my SCH-I535 using Android Central Forums
  12. #112  

    Default Re: VZW S3 intermittently saying "No SIM"

    I am having the same issues: no sim, various texts and calls not going through. Just recieved 2nd phone and the problems seem to be worse than before. I am located in Ithaca, NY. Keep getting the run around from both Samsung and Verizon. Samsung claims it is a serivce issue and the verizon rep I spoke with believes it 2 be the same. WTF!?! 14 day just ended!

    Any updates coming? Is this an internal antena problem? The phone itself?

    I spoke with my local verizon store rep, he is having the same problem. Claims that there is an update next week. Fingers crossed....
  13. #113  
    joe_sun's Avatar

    Posts
    24 Posts
    Global Posts
    22 Global Posts

    Default Re: VZW S3 intermittently saying "No SIM"

    After dealing with the "Mute" issue on my Galaxy Nexus today VZW offered to let me get an early upgrade to an S3. After reading this thread I'm thinking I might be better off with the occasional muted call than having to deal with this.

    Man I'm super not happy with Verizon right now..
  14. #114  

    Default Re: VZW S3 intermittently saying "No SIM"

    Having the same problem, and generate it pretty reliably. I think they "overwhelming signal amplitude" theory that has been going around may be correct.

    Happens about 1 in every 5 times I'm tethering with WiFi tether on 4G and send a text message. Becomes worse when I'm actively downloading something via tether.

    It happened on the stock ROM, it happens on Bean's rooted ROM and Synergy ROM.
  15. #115  

    Default Re: VZW S3 intermittently saying "No SIM"

    I've had my S3 since July 9th and have never seen this until today. I was in my office (very reliable and strong 4G signal as I am ~100 yards from a tower) making a call and the call dropped and right after I say the "No SIM" message. I waited a few moments and it corrected itself but when I opened the notification bar I noticed that my Mobile data toggle was off. I turned it back on and have mobile data but the green bar under the text wass not lit up nor were the up and down arrows bright green. They were a darker green color. I restarted my phone and the Mobile data toggle is back to normal color.
  16. #116  

    Default

    Just happened to me also this morning for the first time, had my phone since July 10.

    Sent from my SCH-I535 using Android Central Forums
  17. #117  

    Default Re: VZW S3 intermittently saying "No SIM"

    This is strange, my phone worked fine the first few weeks in July, and now I am having all kinds of similar issues with the "No SIM" message, as well as missed calls even though I used to be able to receive calls 100% of the time before in the same area (good 4G LTE signal).

    What is Verizon doing on the network to cause this? Getting ready for the iPhone 5? Implementing VoLTE? In any case we need to take action so that Verizon knows it is disrupting our service.

    Should we all call into tech support and report the problem at the same time?
  18. #118  

    Default Re: VZW S3 intermittently saying "No SIM"

    Happened to me again when I got home from work and was calling my wife's cell from the car.

    It fixed itself. I I think I am less then a mile from the tower.
  19. #119  

    Default Re: VZW S3 intermittently saying "No SIM"

    Hey everyone, I live here in Buffalo NY and I just wanted to update you guys on my experience. I just purchased an S3 two days ago and I have been having bad problems with the No Sim error, especially at my work. So I called Verizon Tech Support today, and since I was VERY nice and polite with the woman, she looked through the Verizon technical support forum (she said it was exclusive to Verizon Techs), and she told me that both Verizon and Samsung have recognized the No Sim problem, and they have a "patch-solution" for this problem already done. They are just currently in the process of "deciding when to release the patch." She said that in her best guess it would be released within a maximum of 3 weeks from now. Whether or not she was blowing smoke to me, I don't know, but she did sound very sincere for what it's worth.
  20. #120  
    cerktman's Avatar

    Posts
    33 Posts
    Global Posts
    38 Global Posts
    ROM
    Stock JB

    Default Re: VZW S3 intermittently saying "No SIM"

    Quote Originally Posted by Bstinger121 View Post
    Hey everyone, I live here in Buffalo NY and I just wanted to update you guys on my experience. I just purchased an S3 two days ago and I have been having bad problems with the No Sim error, especially at my work. So I called Verizon Tech Support today, and since I was VERY nice and polite with the woman, she looked through the Verizon technical support forum (she said it was exclusive to Verizon Techs), and she told me that both Verizon and Samsung have recognized the No Sim problem, and they have a "patch-solution" for this problem already done. They are just currently in the process of "deciding when to release the patch." She said that in her best guess it would be released within a maximum of 3 weeks from now. Whether or not she was blowing smoke to me, I don't know, but she did sound very sincere for what it's worth.
    I just talked to Verizon technical support as well. I've been having the "No Sim" error as well. She also mentioned that the software update for this issue was a in "tentative" state, with no information on a release date. Trying a replacement device just for giggles anyhow.

    I've done testing to see if I could come across a workaround, but have found none.

    Tried no cellular data connection (voice only), voice only plus wifi, voice plus 3G, voice plus 4G and in all cases, I experienced the No Sim error message when sending text messages. Random, but frequent drops. Didn't matter the length of the message or to whom, time of day, on battery/on charger, still the same.

    I even downloaded the full current software (I535VRALG1_I535VZWALG1_743127_REV09_user_low_ship) and reloaded via Odin with the same results.

    Any Verizon insiders here have information on a release date for this fix?
    Inventor of the negative & rotten with perfection.
  21. #121  

    Default Re: VZW S3 intermittently saying "No SIM"

    Good to know they've acknowledged the problem and are at least planning to release a fix. Kills me that even something like this seems to take way too long to get from "tentative" to "released" state.

    I realize this is only my own daydreaming, but here's how I always picture the Verizon R&D process for Android updates:

    Boss: "Anyone seen Jim? I want to get the status of that critical patch update he's been working on."

    Dave: "He just just stepped out for lunch, should be back in 15 minutes. The update is ready to go, do you want me to deploy it?"

    Boss: "No...I better check with Jim first. Hmmm...well, I'm too important to stay here past 1PM, so I guess I'll just stop back here in 10 days to see if I can talk to him about it"

    Dave: "OK, what about all these people calling requesting replacement phones?"

    Boss: "Just go ahead and send em a refurb..."

    Dave: "But we already know that won't fix anything...we're already literally just shipping out phones were returned for the exact same problem!"

    Boss: "Whatever. Sure the smarter thing to do would be to fix the problem quickly rather than spend all the time and money answering customer service calls and issuing new phones...but I got a tee-time this afternoon and can't be bothered with it"
  22. #122  

    Default Re: VZW S3 intermittently saying "No SIM"

    There's an ongoing thread over at the VZW forums as well on this issue. There hasn't been resolution to the issue.

    We also have a petition going for this. Sign up.





  23. #123  
    Serial Fordicator's Avatar

    Posts
    445 Posts
    ROM
    das bamf 3.0 rc4

    Default

    Has anyone tried scratching the copper contacts of their sim card to get rid of the oxidation?

    Sent from my Verizon Samsung Galaxy S3
    ΜΟΛΩΝ ΛΑΒΕ
  24. #124  

    Angry Re: VZW S3 intermittently saying "No SIM"

    We have 2 of these phones, both are used in the same area. One has the issue and the other does not so I doubt that it is tower related. Interestingly, The one that works correctly has a small sticker on the origional box saying "updated" and the other does not. I am also not able to update the software in the about phone section, when I try it says "service unavailable" and the other works every time. This is very frustrating!.
    Last edited by ksmaynard; 09-01-2012 at 05:29 PM.
  25. #125  

    Default Re: VZW S3 intermittently saying "No SIM"

    Happened to me again on Friday, I decided to call tech support. They are sending me a new SIM. I said "Are you aware that a lot of people have this problem, it is most likely not my SIM" but the lady had no clue. I guess they'd rather keep sending SIMs than fixing the problem.
Page 5 of 8 FirstFirst ... 2345678 LastLast

Posting Permissions

B