11-09-2014 07:52 PM
392 123 ...
tools
  1. Redx's Avatar
    Figured instead of having many different threads for issues or questions, why not have one thread.
    12-18-2013 08:19 PM
  2. Redx's Avatar
    My first issue is when deleting a picture in the gallery, it takes about 10 seconds for the picture to actually delete once you hit the delete button. I tried doing a battery pull and also clearing the cache but still no change. Before with the old os 4.1.2, I could delete a picture in a second or 2 the max
    pacdog1171 likes this.
    12-18-2013 08:20 PM
  3. Markctco's Avatar
    My first issue is when deleting a picture in the gallery, it takes about 10 seconds for the picture to actually delete once you hit the delete button. I tried doing a battery pull and also clearing the cache but still no change. Before with the old os 4.1.2, I could delete a picture in a second or 2 the max
    I remember seeing in a different forum that with new updates, especially large ones that it takes a little time for the firmware to "settle in"? I'm certainly not explaining it like that poster did but it made sense when I read it. He basically recommended giving the update some time and not to panic...not yet anyway
    12-18-2013 08:27 PM
  4. Markctco's Avatar
    I do think this new thread is a good idea, as I'm one of many who would like to hear how this update takes before I hit the button. So c'mon people, let's hear some reviews!
    12-18-2013 08:31 PM
  5. Redx's Avatar
    Now the picture deleting is slow in gallery but not when you view in camera

    Other than that love the update. Lock widgets and toggle customization. S beam added and able to move/remove them

    Posted via Android Central App
    12-18-2013 09:24 PM
  6. snappedandgotapre's Avatar
    Umm, my lockscreen widgets are gone! I can't figure out how to set them back up.

    Posted via Android Central App
    and my Verizon GS3!
    12-18-2013 10:17 PM
  7. minnieusa's Avatar
    They totally took navigation away. How could they be so inept with the maps update that everyone hates

    Sent from my SCH-I535 using AC Forums mobile app
    12-18-2013 10:26 PM
  8. Gbuch's Avatar
    A few of my apps are not oppening anymore (most of which return messages such as "Unfortunately, Opera Mini has stopped"). chrome, however, opens and closes without warning...

    Any suggestions on what i should do? i tried restarting and clearing cache of some apps...

    (Edit) some other apps not working are dropbox and trustgo security. There might be others too, I have quite a few apps...
    12-18-2013 10:27 PM
  9. Yeag3r's Avatar
    Ever since the update I have Samsung Hub and Verizon Cloud in my Play Store apps for an update.Can't find a way to turn them off. Any ideas?
    12-18-2013 11:15 PM
  10. drmaf894c's Avatar
    Umm, my lockscreen widgets are gone! I can't figure out how to set them back up.

    Posted via Android Central App
    and my Verizon GS3!
    They are under the lock screen settings menu. You can turn them on and off there.

    Sent from my Samsung Galaxy S III using Android Central Forums
    12-18-2013 11:20 PM
  11. drmaf894c's Avatar
    As mentioned in other posts. My notification sounds are not working at all. Stinks. If anyone finds a fix let us know! I will keep messing around.

    Sent from my Samsung Galaxy S III using Android Central Forums
    12-18-2013 11:22 PM
  12. drmaf894c's Avatar
    On the up side. I really like the new notification drop downs. They got rid of the forever wifi notification which is awesome and it is now back where it belongs in the settings toggle. Some small tweaks in the way some things look in the menus but nothing major. Over all a good update so far, hope they fix the few bugs being seen already.

    High resolution contact pics are great too!

    Sent from my Samsung Galaxy S III using Android Central Forums
    12-18-2013 11:24 PM
  13. Airlid's Avatar
    Where did they hide usb debugging?

    Sent from my SCH-I535 using AC Forums mobile app
    12-18-2013 11:41 PM
  14. firetruck41's Avatar
    No longer able to use a hotspot widget to circumvent the hotspot fee. Now it directs you to customer service to sign up for a hotspot plan.
    (Stock gs3)

    Sent from my SCH-I535 using AC Forums mobile app
    12-19-2013 12:11 AM
  15. newbroot83's Avatar
    Umm, my lockscreen widgets are gone! I can't figure out how to set them back up.

    Posted via Android Central App
    and my Verizon GS3!
    Change your lock screen back to swipe (at least thats how it worked ob a 4.3 rom lol)

    Sent from my SCH-I605 using Tapatalk
    snappedandgotapre likes this.
    12-19-2013 12:19 AM
  16. delldude405's Avatar
    Odin's Beard the killed my FoxFi!!!!




    - - - Updated - - -

    you're so right!
    12-19-2013 01:04 AM
  17. zippox180's Avatar
    Keep tapping your build number under about phone to unlock developer options. Its under there

    Posted via Android Central App
    12-19-2013 01:31 AM
  18. Redx's Avatar
    One issue I notice different is in the mobile web. Before when hitting back button it would close my tabs. Now it just brings to home screen and when reopening there are still all tabs open

    Posted via Android Central App
    12-19-2013 06:20 AM
  19. ngc457's Avatar
    My S3 will auto reboot every time I access the clipboard. If I access the clipboard through the stock keyboard by tapping and holding microphone/setting button then tapping on clipboard the phone will freeze and autoreboot. If I go to a blank text field of any program press and hold to bring up the paste and clipboard buttons and I select clipboard the clipboard will appear. If I am lucky I can select something to paste. However it will freeze and my phone autoreboots.

    I have cleared partition cache and still issue. I plan on clearing partition cache again and factory reset when I have time tomorrow.

    In the meantime, please access the clipboard by the above 2 methods and see if your phone does the same. Report back if you have issues. Curious on if this is widespread or just me.
    LifeViaBB likes this.
    12-19-2013 06:20 AM
  20. Clocks's Avatar
    Great observation. Curious - do your BoA alerts come from a number that isn't 10 digits? For example Twitter sends txt alerts from 40***, FB uses 7-9 digit numbers etc.

    We're not responsible to troubleshoot things for Google/HTC/Sprint, but I do have a suggestion - try adding BoA to your contacts using the numer the txts come from as a mobile number. I get alerts from Chase, E-Trade and Twitter using non 10 digit numbers, but I have them all in my contacts simply because I could add a picture to ID who the txts were from. I've never had this issue, and am wondering if that's why.
    Go into settings and volume, and turn the notification volume up. At least my notifications were set with volume at 0 after updating.

    My biggest issue is the occasional 2 second delay in turning the screen on with the power button.

    Sent from my SCH-I535 using Tapatalk
    drmaf894c likes this.
    12-19-2013 06:51 AM
  21. rickap7's Avatar
    Anyone know where the LED notification tab went. No longer get led nots. on incoming mail,sms or missed calls any ideas?
    12-19-2013 06:55 AM
  22. OneTrak's Avatar
    When I am on Chrome and I go to my(samsung) home screen then re-open Chrome I can read the header but the body of the screen is all black. Any thoughts?
    m.c.rime likes this.
    12-19-2013 09:26 AM
  23. Smeags's Avatar
    My S3 will auto reboot every time I access the clipboard. If I access the clipboard through the stock keyboard by tapping and holding microphone/setting button then tapping on clipboard the phone will freeze and autoreboot. If I go to a blank text field of any program press and hold to bring up the paste and clipboard buttons and I select clipboard the clipboard will appear. If I am lucky I can select something to paste. However it will freeze and my phone autoreboots.

    I have cleared partition cache and still issue. I plan on clearing partition cache again and factory reset when I have time tomorrow.

    In the meantime, please access the clipboard by the above 2 methods and see if your phone does the same. Report back if you have issues. Curious on if this is widespread or just me.
    Mine does the same thing. Looks like we need to find a way to clear the clipboard without opening up the clipboard contents. That may work.

    Posted via Android Central App
    12-19-2013 09:45 AM
  24. drmaf894c's Avatar
    Go into settings and volume, and turn the notification volume up. At least my notifications were set with volume at 0 after updating.

    My biggest issue is the occasional 2 second delay in turning the screen on with the power button.

    Sent from my SCH-I535 using Tapatalk

    This worked for me too! Forgot to check my volume settings in the sound section. It was turned all the way down but it works again as soon as I turned back up!
    12-19-2013 10:10 AM
  25. Smeags's Avatar
    Fixed the clipboard crash.

    After my phone rebooted, which was the first reboot since doing the update last night, I went to settings>application manager>all apps>test service and clicked force close.

    I then went to messaging app brought up the clipboard contents and hit clear. It worked without auto rebooting.

    Not sure if that actually fixed it or if the reboot was the thing that fixed it, but it's fixed so I'm happy.

    Sent from my SCH-I535 using AC Forums mobile app
    LifeViaBB, dean290000 and ngc457 like this.
    12-19-2013 10:26 AM
392 123 ...

Similar Threads

  1. Galaxy stuck in "ODIN MODE"
    By cpopp in forum Roger's Galaxy S II
    Replies: 20
    Last Post: 03-29-2016, 03:02 PM
  2. S4 wifi connection issue... i NEED some kind of soultion
    By jaminicole in forum Verizon Samsung Galaxy S4
    Replies: 12
    Last Post: 12-27-2013, 06:50 AM
  3. MSL for Sprint Galaxy S4
    By Deb Moore in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 11
    Last Post: 12-26-2013, 05:33 PM
  4. Software update
    By beanctr10 in forum Samsung Galaxy Tab 2 10.1
    Replies: 2
    Last Post: 12-19-2013, 01:26 PM
  5. Movies from pc to galaxy s4?
    By Chet Rogers in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 12-13-2013, 11:50 PM
LINK TO POST COPIED TO CLIPBOARD