Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  
    KineticMD's Avatar
    Would-be Doc

    Posts
    207 Posts
    ROM
    Friggin' Jelly Bean

    Default GPS (Navigation, specifically) not working

    Hello,

    Whenever I try to use Navigation it always gets stuck on "Searching for GPS..." after getting the directions. It knows where I am, but actually doing the navigation has yet to occur on my Rezound. Any advice? I have 4G/standalone GPS/wifi on at all times.
  2. #2  
    golfhacker's Avatar

    Posts
    6 Posts
    Global Posts
    10 Global Posts

    Default Re: GPS (Navigation, specifically) not working

    You may have a defective phone.

    There is an app called GPS Test. Download and install.

    Run the program. Standing by my window, I get GPS lock in 4 to 5 seconds.

    This program is free and will confirm whether your GPS is working properly.

    Hope this helps

    M
  3. #3  
    Dukins's Avatar

    Posts
    475 Posts
    Global Posts
    2,443 Global Posts
    ROM
    Stock Root

    Default Re: GPS (Navigation, specifically) not working

    Might be a silly question, but do you have GPS turned on?

    Settings > location > Standalong GPS Services should be checked.
  4. #4  
    Cares's Avatar

    Posts
    307 Posts
    Global Posts
    341 Global Posts

    Default Re: GPS (Navigation, specifically) not working

    I recently have been having GPS problems. Not locking onto location or taking a long time to lock. When I first got my phone - it was almost an instant lock. I haven't changed anything since.

    Odd
  5. #5  

    Default Re: GPS (Navigation, specifically) not working

    I've seen strange behavior as well. Turning the GPS off and back on has usually fixed it. I plan to do some tests this weekend.
  6. #6  
    Cares's Avatar

    Posts
    307 Posts
    Global Posts
    341 Global Posts

    Default Re: GPS (Navigation, specifically) not working

    Still getting moments where GPS completely decides not to lock. Or GPS will lock but after a few minutes of Navigation, I get "GPS signal lost." For the most part it is working fine but not sure why I'm having GPS issues.

Posting Permissions