Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. Thread Author  Thread Author    #1  

    Default 4G LTE speeds going down?

    Just wanted to see how everyone's speeds are holding up. When I first got the phone last week, like everyone else, was getting between 10 and 14 mbps. A week later, I've been getting 5-8. Still fast, but perhaps more subscribers are getting on the LTE network.

    Just curious of others are getting similar results. I'm in Chicago.
  2. #2  

    Default

    Im in columbus speeds are still the same as the day I got it
  3. #3  
    dajogejr's Avatar

    Posts
    490 Posts
    Global Posts
    581 Global Posts
    ROM
    BAMF 1.6.3 Remix/2.4 Lean

    Default

    Still getting the same here as last week.
    More bars the faster it seems. I average 2 bars indoors.

    Sent from my ADR6400L using Tapatalk
  4. #4  
    Shygar's Avatar

    Posts
    119 Posts
    Global Posts
    127 Global Posts

    Default

    I'm still getting between 5-7 down and 21-25 up in New Jersey. Same as last week.
  5. #5  

    Default

    I know it's been stated a ton of times before, but DO NOT use the Speedtest app. It's wrong on both counts (down and up). It shows your speeds up being super fast and it shows your speeds down being slower than they actually are. The whole app is messed up when it comes to LTE. Go to the actual site or go to speakeasy.net/speedtest.

    I'm still getting about 7-14Mbps down while I'm at home and 25-35Mbps down at work and both places I get anywhere between 2-4Mbps up.
  6. #6  
    normio2's Avatar

    Posts
    154 Posts
    Global Posts
    161 Global Posts

    Default

    Quote Originally Posted by WebDevAnalyst View Post
    I know it's been stated a ton of times before, but DO NOT use the Speedtest app. It's wrong on both counts (down and up). It shows your speeds up being super fast and it shows your speeds down being slower than they actually are. The whole app is messed up when it comes to LTE. Go to the actual site or go to speakeasy.net/speedtest.

    I'm still getting about 7-14Mbps down while I'm at home and 25-35Mbps down at work and both places I get anywhere between 2-4Mbps up.
    I noticed that the other day too, not sure why the app does that, its really odd.
  7. #7  
    htowngator's Avatar

    Posts
    1,281 Posts
    Global Posts
    1,329 Global Posts
    ROM
    CM 10 KANG

    Default

    My speeds dropped a lot since the 4G "outage" yesterday.

    I used to get 11-12 and now its around 4-6.
  8. #8  
    dajogejr's Avatar

    Posts
    490 Posts
    Global Posts
    581 Global Posts
    ROM
    BAMF 1.6.3 Remix/2.4 Lean

    Default

    Using speakeasy.net/speedtest I just cranked out 14.26 down and 3.79 up.
    Pretty much what I've been getting all along at my desk with 2 bars.

    I get over 20 down when I get 3 or 4 bars.
  9. #9  

    Default

    Nope, very consistent 5 down with 2 bars in my house and at work with 3 to 4 I will pull 15-30.
    Moto V300 - Moto E815 - LG VX8600 - Moto Krave - Blackberry Pearl 8130 - Moto Droid - HTC Thunderbolt - galaxy nexus
  10. #10  

    Default

    Holy crap. I just used speakeasy.net/speedtest in Hollywood and I just got 25.91 Mbps down and 3.393 Mbps up! Got 4 full bars too.
    T-Mobile: HTC One | Nexus 4 | Former iPhone user
  11. #11  
    jmeitz's Avatar

    Posts
    59 Posts
    Global Posts
    121 Global Posts

    Default

    The bars you are seeing is that your phone signal bars? I doubt that 4 g signal cause I Ger 3 bars at work and my 4 and 3 g fluctuate all day.
  12. #12  
    htowngator's Avatar

    Posts
    1,281 Posts
    Global Posts
    1,329 Global Posts
    ROM
    CM 10 KANG

    Default

    Just did a speedtest on speakeasy with the phone and got 7.5/1.5

    I'd definitely say it is slower today. I was pulling 13 down, 5 up two days ago.
  13. #13  

    Default

    Quote Originally Posted by htowngtr View Post
    Just did a speedtest on speakeasy with the phone and got 7.5/1.5

    I'd definitely say it is slower today. I was pulling 13 down, 5 up two days ago.
    Man, I know that up speeds aren't usually as big of a deal as down speeds, but I can never seem to get over 4Mbps up. I just did the speakeasy speedtest and got 36.86Mbps down and 2.93Mbps up.
  14. #14  
    SpaceHippie's Avatar
    Journeyman

    Posts
    1,508 Posts
    ROM
    A

    Default

    Im not too worried about speed. It's all as temporary as the free mobile hotspot. Once the Bionic and other 4G devices come, speeds will slow down. It will still be faster than 3G but not s fast as they are now.
    Follow me on Twitter: @SpaceHippieSays
  15. #15  

    Default

    Just did Speakeasy 26 up 4.5 down, in San Diego hitting Seattle server.
  16. #16  
    d1ez3's Avatar

    Posts
    190 Posts
    Global Posts
    224 Global Posts

    Default

    are you guys running the speakeasy over hotspot or directly from the browser?
  17. #17  

    Default

    Quote Originally Posted by d1ez3 View Post
    are you guys running the speakeasy over hotspot or directly from the browser?
    Mine was directly from the browser on the phone.
    T-Mobile: HTC One | Nexus 4 | Former iPhone user
  18. #18  

    Default

    21.59 mpbs ---- 3.34mbps ---- Nashville
  19. #19  

    Default

    I am getting 15 to 20 M
  20. Thread Author  Thread Author    #20  

    Default

    Thanks for everyone's replies. I did a factory reset just to see what would happen. My speeds are now back to 10-14. Not sure what happened before I did the reset, but it's running great now.

    Even better news is that Verizon turned on some 4G antennas in the Chicago suburbs. I live about 35 miles west of Chicago and didn't get 4G until yesterday!

Posting Permissions