View Poll Results: What is your hardware version and how often does it reboot.

Voters
45. You may not vote on this poll
  • Version 0001 with no reboots

    0 0%
  • Version 0001 with occasional reboots (2 or less a week)

    0 0%
  • Version 0001 with frequent reboots

    0 0%
  • Version 0002 with no reboots

    16 35.56%
  • Version 0002 with occasional reboots (2 or less a week)

    15 33.33%
  • Version 0002 with frequent reboots

    14 31.11%
  • Other

    0 0%
  1. VideoEngineerAJS's Avatar
    I decided to see if there is absolutely any correlation between the hardware and the rebooting issue.

    I have hardware version 0002 and have had exactly 3 reboots since launch day and 2 of them were after the update while I was in a very bad signal area.
    05-28-2011 01:55 PM
  2. braxtoq's Avatar
    Interesting so far...... I have had less than 10 reboots and shutdowns since the OTA, none prior to the OTA.
    05-28-2011 03:11 PM
  3. budlight-budlight's Avatar
    ive never had it reboot on its own ever...385hrs of up time thats when i rebooted it after update
    05-28-2011 03:22 PM
  4. VideoEngineerAJS's Avatar
    ive never had it reboot on its own ever...385hrs of up time thats when i rebooted it after update
    Well and I wouldn't even consider my 2 reboots after the OTA random reboots. Like I said in another thread it only rebooted when I was in a basement and struggled to get a data signal. I think the rebooting is like a built in fail safe almost. If it's having issues getting a signal it reboots to try and clear out all cache and then hopefully re-establish a connection so it doesn't drain the battery while it is constantly struggling to get a signal.

    I haven't had any random reboots when I was not in a basement.
    05-28-2011 03:37 PM
  5. Bigleftyinaz's Avatar
    I've owned my phone for 2 weeks and 1 day.Received my OTA a week ago and the reboots begun.I only get 1 a day

    Hardware is 0002
    05-28-2011 03:39 PM
  6. NotJustAPhone's Avatar
    Are there actually version 1 phones out there? I have a version 2 and bought my Tbolt on launch day.
    05-28-2011 04:27 PM
  7. VideoEngineerAJS's Avatar
    Are there actually version 1 phones out there? I have a version 2 and bought my Tbolt on launch day.
    I don't know. That's what I'm trying to figure out. I bought mine on launch day as well, but I'm in the middle of the country as well. So depending on where they came from and how they were distributed either the eastern half or western half of the country could have gotten version 0001 phones.

    Sent from my Thunderbolt
    05-28-2011 04:31 PM
  8. Mike_is_Mike's Avatar
    I decided to see if there is absolutely any correlation between the hardware and the rebooting issue.

    I have hardware version 0002 and have had exactly 3 reboots since launch day and 2 of them were after the update while I was in a very bad signal area.
    I have been very vocal about TB's flaws, but I must say that I have not had any random reboots before or after the OTA update.
    05-28-2011 04:44 PM
  9. Kronko's Avatar
    Every time I see comments, posts about reboots, the number of people having problems is a lot less of the ones no having problems at all.
    05-28-2011 04:45 PM
  10. JediJesus95's Avatar
    I have very 002 and it reboots 1-2 times a day after the ota. Before I don't think it ever rebooted itself.
    05-28-2011 05:35 PM
  11. droidjenny's Avatar
    I have 0002 and i haven't had any reboots.

    Sent from my ADR6400L using Tapatalk
    05-28-2011 05:48 PM
  12. pppilot's Avatar
    I've never even been able to even get the update! It's never been pushed to my phone and I've tried to manually update several times every day since the update became available and each time get the "service not available" message or something like that. Wait! I just tried it again and now it's available! Only now I'm afraid to try it because it may make things worse. I've had the Tbolt since the first week it was available (Hardware Ver. 0002) and have never had any random rebooting. However, it has issues when traveling between 4G and 3G areas. It loses its data connection and may not reconnect unless I do a reboot. It also generally does not work well on 3G - it's very slow, if it works at all.

    What do you guys think? Should I do the update or stand pat until a new update becomes available?
    05-30-2011 02:30 AM
  13. Mortiel's Avatar
    I am not certain of this, but I am pretty sure my friend at HTC said the HW version 0001 was the CES demo model. It was never put on a production line. Thats what I thought he had said.
    05-30-2011 04:12 AM
  14. Chrisy's Avatar
    0002 with frequent reboots, about 10 a week. More or less depending on Google navigation usage, and location.
    05-30-2011 06:07 AM
  15. Malibu02's Avatar
    Im a noob here but I have had my version 2 non rooted for a couple of months and 0 problems before or after OTA. Not in a 4G area.
    05-30-2011 07:13 AM
  16. ggrr8t's Avatar
    do the update I bought my phone first day of a available. first 1 online did the update no problems whatsoever
    I've never even been able to even get the update! It's never been pushed to my phone and I've tried to manually update several times every day since the update became available and each time get the "service not available" message or something like that. Wait! I just tried it again and now it's available! Only now I'm afraid to try it because it may make things worse. I've had the Tbolt since the first week it was available (Hardware Ver. 0002) and have never had any random rebooting. However, it has issues when traveling between 4G and 3G areas. It loses its data connection and may not reconnect unless I do a reboot. It also generally does not work well on 3G - it's very slow, if it works at all.

    What do you guys think? Should I do the update or stand pat until a new update becomes available?
    05-30-2011 09:02 AM
LINK TO POST COPIED TO CLIPBOARD