1. Drumgod009's Avatar
    Ok, so I did an OTA update to the latest version of HC when I first received the tablet, and everything was working fine until I figured out I couldn't use Wireless Tether (Ad Hoc network) off my phone... Came on here, figured out the whole XDA forum root the tablet, and change out your "wpasupplicant" file. I am familiar with rooting and SU since I have an android phone, but this is my first tablet. So I loaded the new wpa file on my sdcard, but when I looked at the sdcard in the tablet, I couldn't see the new one no matter how many times I tried to transfer it from the computer. So I gave up trying to swap them out and put the original wpa back in place. It worked fine right after, and I shut the tablet off at least twice last night. Came to turn it on this morning and when it says starting wifi, it sits for about 20 seconds then says "error" and nothing else. Seems like the wifi antenna isn't even turning on... I did a full factory reset (in the privacy options) and still nothing...Can someone point me in the right direction?
    07-22-2011 07:50 AM
  2. waylandk's Avatar
    Go to the Acer website they have a patch that will fix wifi. After that do a system update.
    07-28-2011 10:18 AM

Tags for this Thread