1. thisismelsemail's Avatar
    Ok this happened once before and i had to do a factory reset. Dont wanna do that again. Every time i open. Chrome it says it cant connect to the proxy server. Everything was working fine up until about 5 min ago. Also play store says no internet connection. Ive tried resetting my router and disconnecting and reconnecting to the wifi. Im tech savvy so im pretty sure its an android issue just not sure what.

    Posted via the Android Central App
    03-30-2015 05:57 PM
  2. Rukbat's Avatar
    Check Chrome and make sure it's not set to use a proxy. Check your wifi settings and make sure the connection isn't set to use a proxy.

    Depending oon the phone you may be able to reflash the modem (just in case there's some corrupted code in there.)

    Also try Safe Mode. if it stops, it's a downloaded app doing it.

    (And don't use TKIP on your router. Aside from the fact that it's not really any more secure than WEP, some phones don't handle it properly. Use AES [and not TKIP+AES].)
    03-30-2015 06:05 PM
  3. thisismelsemail's Avatar
    Just found out youtube is still working but nothing else. And obviously this app. And im on a sprint g3. So weird how some things will work.

    Posted via the Android Central App
    03-30-2015 06:09 PM
  4. thisismelsemail's Avatar
    Also do you change proxy setting on the chrome app. Ive searched everywhere it seems like. Also my wifi proxy setting are fine.


    Update: still happens in safe mode

    Posted via the Android Central App
    03-30-2015 06:09 PM
  5. jerryp12375's Avatar
    I've been having same issue. Except I get it both on wifi & on mobile data. It happens intermittently, but can get rather frustrating. I can be in Chrome on a blog, type out a comment and hit send & I'll also get an error saying to check my internet connection, over and over. I get same proxy error though too on chrome (both mobile data & wifi) and in certain apps. It's almost as if the connection gets stuck. Sometimes I can switch from wifi to mobile or vice versa and that kicks it in. But not all the time. I've been searching feverishly for a fix for a few weeks now without any luck. Seems worse since updating to lollipop on my LG G3 on Sprint.
    04-09-2015 03:14 PM
  6. thisismelsemail's Avatar
    I don't know if this applies to you but the reason i was having the issue was I had forced the lollipop update by clearing the Google services framework. I ended up having to do a complete fresh start. An out of box state

    Posted via the Android Central App
    05-02-2015 02:28 PM

Similar Threads

  1. Microcell calling issues
    By jontalk in forum AT&T Galaxy S III
    Replies: 4
    Last Post: 09-06-2015, 02:38 PM
  2. Tapatalk Issues
    By randun in forum Site Feedback & Help
    Replies: 26
    Last Post: 05-17-2015, 06:44 AM
  3. Does the S6 have over-sharpening issues like the LG G3?
    By Oluwadare Oyadiji in forum Samsung Galaxy S6
    Replies: 9
    Last Post: 03-31-2015, 08:31 AM
  4. Replies: 1
    Last Post: 03-30-2015, 04:57 PM
  5. Replies: 1
    Last Post: 03-30-2015, 04:17 PM
LINK TO POST COPIED TO CLIPBOARD