1. LaurieDutch's Avatar
    This started to happen recently: every time I plug the Galaxy s7 into the computer (Windows 10 Home), nothing displays, the screen looks empty. Then I have to unplug and wait for a message asking me to Allow access. How can I set the phone to bypass this step / always allow access on my computer (as used to happen until recently)?
    07-17-2018 02:02 PM
  2. Rukbat's Avatar
    There's a little checkbox to always allow this computer.
    07-17-2018 02:36 PM
  3. LaurieDutch's Avatar
    There's a little checkbox to always allow this computer.
    Where can I find the checkbox? Is it somewhere in Settings? If so, where? I have searched the phone several times but could not find the right place. Thanks.
    07-17-2018 09:57 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-30-2019, 01:52 PM
  2. Replies: 1
    Last Post: 07-17-2018, 02:40 PM
  3. Why since the last update, i can't personalize the notification ringtone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2018, 02:09 PM
  4. Icon beside the WiFi icon.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2018, 01:19 PM
  5. hat cable do I need to watch Netflix from my Samsung j327 to tv
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-17-2018, 01:17 PM
LINK TO POST COPIED TO CLIPBOARD