1. alhull's Avatar
    I have a new Prime tablet running ICS. I had a bunch of videos on the internal memory card (32 GB) that I wanted to offload to a microSD memory chip I added (also 32 Gb). I tried to use Astro File Mgr app to tag and move the files, but every time I tried to Paste the selections to the external memory chip, it error-ed out with a message like "failed to create directory" or something similar. The chip was ready to use -- I ended up using the built-in Android ICS file Manager app and got everything moved over. I did notice a dir on the SD card called LOST.DIR. ???

    Anyone know of why Astro choked on such a simple operation?
    01-26-2012 03:01 PM
  2. Cellmeister's Avatar
    many reasons but;

    if you just did the new Astro update

    its was NG last night, i uninstalled it, not dealing with it not working

    and it keeps pushing for u to update to paid version in an annoying manner

    -> try es file explorer or hd file browser, there are others as well

    -> lost.dir = found files during scan & repair

    hope that helps

    God Bless
    01-27-2012 10:41 AM
LINK TO POST COPIED TO CLIPBOARD