1. ctychick's Avatar
    I have gone in through the initial widget settings and selected "no notifications", but I still get them. I can't tell you how many times I've removed and then added that widget, each time selecting no notifications, hoping that it would stick. It's annoying me to the point of ditching the app altogether in spite of the fact that I really like it and use it. I just don't need 10 notifications a day telling me that it's raining outside. Anyone else have this problem? Is there a fix or am I doing something wrong?
    07-21-2010 08:47 PM
  2. aaronpaul's Avatar
    Go to the "my places" screen, long press on your location then choose "unset as home". This will disable all notifications. It will also remove the temp reading from your notification window though.
    07-21-2010 08:54 PM
  3. DroidRage79's Avatar
    i uninstalled this app after I received over 30 Air Quality Alerts in one day despite having the notifications off. For shame, as I liked the Weather Channel app a lot better than Weatherbug which I ultimately switched to, but also couldn't deal with the notifications.
    07-21-2010 10:44 PM
LINK TO POST COPIED TO CLIPBOARD