1. nickt59's Avatar
    Gboard works fine on my Galaxy S7 (android 7.0). On my Galaxy Tab S (android 6.01), it does not sync. On first try it asks my google account to sync with. It seems to sync ok. I can hit 'sync now'. It will indicate the last sync time as if all is ok. But it does not know my words or shortcuts. If I try to go to personal dictionary, I can never get there. Tapping personal dictionary leave the keyboard settings area and brings me to my main settings screen. To be clear, I can get to the gboard dictionary and sync settings, but tapping personal dictionary link on that page sends me back to the main android settings screen. I tried on another tablet we have, Galaxy Tab 4 (android 5.02). Same behavior on this tablet, tapping personal dictionary goes to main android settings screen. There is no personal dictionary and there is no error message. I have removed/reinstalled, enabled all gboard permissions and wiped cache partition.
    I was using Swype, it just doesn't get what I am swiping anymore. Way too many wrong words. I tried Swiftkey for about a month. Same thing. I tried gboard and we're like old friends. It just knows what I am about to swipe.
    12-14-2017 06:54 PM

Similar Threads

  1. Google Lens
    By JSOL1 in forum Google Pixel & Pixel XL
    Replies: 3
    Last Post: 12-15-2017, 05:04 AM
  2. Microphone on keyboard is rarely there. How do I get it back all the time?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-14-2017, 06:51 PM
  3. Replies: 1
    Last Post: 12-14-2017, 06:34 PM
  4. Why does my phone send a Google link instead of just sending a picture
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-14-2017, 05:32 PM
  5. Replies: 0
    Last Post: 12-14-2017, 03:41 PM