1. lorneking's Avatar
    I have a Samsung Galaxy Note 4 on AT&T (running 5.1.1) and a Kenwood DDX9702S with Android Auto (latest firmware dated 9.17.2015). A few days ago, some features of Android Auto stopped working; most notably (and the only one I've found so far) is its ability to play music. I would play through Spotify, Google Play Music, or Pandora, and it wouldn't "take over" from the normal radio that had been playing. I've tried this a dozen times over the last few days and couldn't get anything to work. I did a factory reset on the radio's settings with no luck; I also did a factory reset on my phone today and tried it again to no avail. After the reset, the radio doesn't even recognize Android Auto compatible apps beyond Google Play Music and Pandora (I also have Audiobooks.com and Spotify installed). And it still doesn't play music.

    I'm honestly out of ideas at this point. Any idea how I can get music working again on my radio?
    10-14-2015 11:18 PM
  2. lorneking's Avatar
    So I've spent a lot of the day troubleshooting, and discovered that some of the issues were in the USB cable; I swapped out the USB cable and everything works fine except the audio (which was the original issue). It recognizes apps, and communicates appropriately, but still won't play audio in any music apps or navigation. Phone audio works fine, but Spotify, Google Play Music, Pandora, Google Maps, and Google Now won't play audio (for example, the beep that occurs when you press the microphone button doesn't play - but I'm able to speak and it recognizes me just fine). I called Kenwood and they helped troubleshoot, but ended with the suggestion that I either send it to service or wait for a firmware update.

    It's starting to sound like these are my only options - does anyone else have any other ideas on how to get it to work?
    10-15-2015 03:50 PM
  3. lorneking's Avatar
    After doing some more research, it looks like this may have something to do with Car Mode (or lack thereof). I've noticed that whenever Android Auto is active on the phone, no sound will play through the radio that originates from the phone (Android Auto Apps, Bluetooth, etc.). Once I force close Android Auto on the phone, bluetooth audio plays again.
    10-18-2015 01:17 PM
  4. lorneking's Avatar
    It looks like another user was experiencing the same issue on a different Android Audio radio, and a firmware update fixed it:

    forums.androidcentral.com/android-auto/530462-help-no-media-audio-my-s6-nex4100.html

    No new firmware update is available from Kenwood, and support recommended waiting for one. Kind of at a loss for this situation right now.
    10-18-2015 02:26 PM

Similar Threads

  1. Nexus (Android 6.0) connected to PC but cannot access any files
    By humanrevolution in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2015, 02:09 PM
  2. Replies: 1
    Last Post: 10-14-2015, 11:07 PM
  3. Why is my volume so low on my android lg ultimate2
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-14-2015, 10:00 PM
  4. How do I fix this..my Android Verizon phone is stuck on voice to text ?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 10-14-2015, 09:21 PM
  5. Microphone stopped working
    By John Neugent in forum LG G3
    Replies: 0
    Last Post: 10-14-2015, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD