1. AC Question's Avatar
    Have a Honda Accord 2016 which android auto (version 1.6.2400040) worked perfectly with my Samsung Galaxy s6 running the lollipop OS. Phone just updated to the Marshmallow OS version 6.0 and now having issues with android auto sound for music and navigation. I am able to get the normal screens to display, but.music does not play thru the car speakers, it just plays thru the phone speaker. Same with the navigation directions (display on car shows direction and map, just sound goes thru phone instead of car speaker. When making a phone, I can say call home, the call home confirmation goes thru the phone speaker and then it connects the call to the car using Bluetooth and that works fine. I can hear everything thru the car speakers. if google maps is active during the call, directions during the call come thru the car like it's supposed to, but when you hang up the call, the direction sound comes thru the phone again. It's like the Bluetooth isn't enabled anymore for the music or google maps portion of android auto, just phone call. Please fix!
    04-13-2016 06:08 PM
  2. theelite1x87's Avatar
    Did you do a full reset after the upgrade? If not try fully uninstalling the app. Reboot phone and then reinstall it. If that doesn't work do the same thing again but also remove Google app. Reinstall both after a reboot. See if that works. My experience with Android auto is that it's freaking fragile. Mine worked on my v10 after the upgrade but it was laggy. And Voice commands froze. I very shortly afterward just did a factory reset of the device. Android Auto has worked flawlessly for me for last couple days now (Android v6.0, LG V10)
    04-14-2016 06:11 PM
  3. xzjn9p's Avatar
    I could be wrong but I don't think this is a "google android auto" problem. I run marshmallow just fine on my phone (Oneplus One) with AA. It seems people are equating Marshmallow conflicting with AA as the problem but the real problem is Samsung and other manufactures did not test AA with their bloated builds of 6.0. You don't see people running stock nexus builds of marshmallow complaining about compatibility. Its Samsung, HTC, etc.
    04-15-2016 08:45 AM
  4. fragilemn's Avatar
    Probably true, I have a Nexus 5 and haven't had a phone related problem with AA, just a server side Google problem with voice searching that seems fixed now. I read about all these people who are having USB connection issues and this and that and I think wow I'm glad I have a Nexus. I hope AA does not continually break, get fixed, break, get fixed, forever. The fragmentation of Android is really coming back to bite everyone now.
    04-15-2016 10:16 AM
  5. theelite1x87's Avatar
    LG seemed to get it right. AA is working great for me. I even tested to see if I had that freezing maps screen bug that seemed to plague G4 users in Marshmallow. I was using Google maps in AA for over an hour and it was flawless. Never froze or locked up
    04-15-2016 12:25 PM
  6. stephendaviscxo's Avatar
    I have an HTC One M9 and a 2015 Hyundai Sonata. I was successfully using Android Auto when I had Android 5.0 OS on the phone. I just upgraded to Android 6.0 and Android Auto no longer works when I connect to the cars USB port. Here are the individual steps I have taken and they all have not worked.

    1 - Uninstalled/Reinstalled the Auto app, disabled/reinabled Auto on the car system, disconnected/reconnected bluetooth to phone, changed usb cable
    2 - Wiped the OS Cache
    3 - Did a factory reset of the phone and reinstalled all apps from scratch

    HTC and especially Hyundai are clueless. The phone seems to connect/disconnect and screens for Android Auto permissions come and go and are not diplayed long enough to enter anything. I've even enabled developer options, turned usb debugging on and set the usb connection to MTP.
    05-11-2016 01:48 PM
  7. He Chen's Avatar
    So you went back to 5.0 and fixed it?
    I'm having problem with the HTC 10 running 6.0.1 on a Pioneer 8100NEX, the app would launch and freeze up on head unit immediately though other head unit functions work normally. Called HTC and Pioneer, both are clueless, and seems to be a 6.0.1 problem only since it works flawlessly with a 5.0.2 Sony Z3, and a 6.0 Moto G.
    05-16-2016 12:16 PM
  8. He Chen's Avatar
    Apologies for the confusion, and confirmed HTC 10 running 6.0.1 works with Pioneer AVIC-8100NEX on 1.05 firmware and 2016 Civic.

    I was out of ideas, even went to try out cars with Android Auto from manufacturer, and those all work. Turns out 6.0.1 is REALLY picky about cables, which I had it going through a USB-Aux retention cable. Though it works for 5.0.2 and 6.0 with the AXXESS AX-SUBUSB retention cable. I finally tore things open and plugged it in the cable directly to the back of the unit and it WORKED!
    05-18-2016 03:02 AM

Similar Threads

  1. Is it really this hard to find simple exercise features??
    By Rohall in forum Fitness Trackers
    Replies: 1
    Last Post: 09-24-2016, 09:55 PM
  2. Lollipop update messed with amazon music
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 04-14-2016, 02:06 AM
  3. what is the Ant+ good for? does everyone remove it?
    By oneformula in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 04-13-2016, 08:10 PM
  4. why is my camera not responding
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-13-2016, 05:54 PM
  5. why is my camera not responding
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-2016, 05:49 PM
LINK TO POST COPIED TO CLIPBOARD