11-20-2020 12:40 AM
34 12
tools Reply
  1. Android Central Question's Avatar
    I'm trying to clear the cache. I keep getting captiveportallogin keeps stopping message.
    11-18-2020 09:29 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? You're going to Settings>Apps, then tapping Menu>Show System?

    Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/as...community.html
    11-18-2020 09:32 PM
  3. Shaun Henderson's Avatar
    I'm going to Settings;Apps; Show System and can't find and there is no captiveportallogin. When I search from the Apps and Notifications screen an icon shows up but I can't select it. The phone is a Wiko U520 AS. I'm trying to clear the cache. I keep getting captiveportallogin keeps stopping, when trying to login to Wi-Fi.
    11-18-2020 10:10 PM
  4. mustang7757's Avatar
    Hi, welcome to AC!
    [I Merged you to your original question]
    11-18-2020 10:19 PM
  5. Shaun Henderson's Avatar
    Thanks, any ideas?
    11-18-2020 10:22 PM
  6. mustang7757's Avatar
    Thanks, any ideas?
    Your welcome!

    This happens when trying log in like hotels ?
    11-18-2020 10:27 PM
  7. Shaun Henderson's Avatar
    Yes, the login screen to this Wi-fi showed up initially but hasn't recently. I was having to shut off mobile data, then login. Now that's not working so I was trying to clear the cache. I did reset the app preferences for Wi-Fi Mobile and Bluetooth. I don't know if that would have caused me to be unable to find the app itself in system apps.
    11-18-2020 10:40 PM
  8. mustang7757's Avatar
    Yes, the login screen to this Wi-fi showed up initially but hasn't recently. I was having to shut off mobile data, then login. Now that's not working so I was trying to clear the cache. I did reset the app preferences for Wi-Fi Mobile and Bluetooth. I don't know if that would have caused me to be unable to find the app itself in system apps.
    Can you find in apps under system app to clear its data and force stop it ...captiveportallogin?
    11-18-2020 10:45 PM
  9. Shaun Henderson's Avatar
    No, it's not listed in system apps. The app doesn't show up in the list itself or when I use the search function while viewing the system apps. It does however show up when I back up to the Apps & notifications screen and search for it but it won't let me select it to see details.
    11-18-2020 10:51 PM
  10. Shaun Henderson's Avatar
    I'm not certain the problem isn't with the wifi itself, I'm able to login to other open wifi but I'd like to figure out how to clear the cache.
    11-18-2020 10:57 PM
  11. mustang7757's Avatar
    I'm not certain the problem isn't with the wifi itself, I'm able to login to other open wifi but I'd like to figure out how to clear the cache.
    Can you find wifi in system apps? Clear its data and force stop it .
    11-18-2020 11:02 PM
  12. B. Diddy's Avatar
    Can you show us a screenshot of the Settings>Apps, list (after tapping Menu>Show System), in the area where CaptivePortalLogin should otherwise be seen? http://forums.androidcentral.com/gen...d-central.html

    Also, see if you can log into the wi-fi network in Safe Mode: https://www.hardreset.info/devices/w...e-2/safe-mode/
    Laura Knotek likes this.
    11-18-2020 11:07 PM
  13. mustang7757's Avatar
    Can you show us a screenshot of the Settings>Apps, list (after tapping Menu>Show System), in the area where CaptivePortalLogin should otherwise be seen? http://forums.androidcentral.com/gen...d-central.html

    Also, see if you can log into the wi-fi network in Safe Mode: https://www.hardreset.info/devices/w...e-2/safe-mode/
    Isn't that what you usual see in hotels , it will redirect on web browser to sign in through there?
    11-18-2020 11:09 PM
  14. B. Diddy's Avatar
    Yes, and I thought all Android devices had this as a system app. That's why I'd like to see a screenshot of the Settings>Apps list.
    mustang7757 likes this.
    11-18-2020 11:21 PM
  15. Shaun Henderson's Avatar
    https://photos.app.goo.gl/gXg8vfHonaTgU27q9
    This should be the screenshot. I'll try safe mode.
    11-18-2020 11:25 PM
  16. Shaun Henderson's Avatar
    Same behavior and message in safe mode...
    11-18-2020 11:40 PM
  17. Shaun Henderson's Avatar
    https://photos.app.goo.gl/cftyP9oYrEmSSA7W9 this is a screenshot of the box I get when trying to connect.
    11-18-2020 11:45 PM
  18. B. Diddy's Avatar
    Did it work before on wi-fi networks that required a captive portal login, but suddenly stopped working recently? Or has it never worked?
    11-18-2020 11:51 PM
  19. mustang7757's Avatar
    https://photos.app.goo.gl/cftyP9oYrEmSSA7W9 this is a screenshot of the box I get when trying to connect.
    If you click app info when the box comes up , should be able go to storage clear its data and force stop.
    Laura Knotek likes this.
    11-19-2020 12:02 AM
  20. Shaun Henderson's Avatar
    No the box just disappears.
    11-19-2020 12:17 AM
  21. mustang7757's Avatar
    No the box just disappears.
    Try a different browser like fire fox see what happens
    11-19-2020 12:27 AM
  22. Shaun Henderson's Avatar
    I downloaded firefox. how do I set it as my preference.
    11-19-2020 12:45 AM
  23. mustang7757's Avatar
    I downloaded firefox. how do I set it as my preference.
    Go to settings >apps>should be 3 dots upper right corner tap.then default apps choose Firefox
    11-19-2020 12:46 AM
  24. Shaun Henderson's Avatar
    Same thing, either I get that same box or the captive portal screen doesn't appear at all.
    11-19-2020 12:57 AM
  25. mustang7757's Avatar
    I'll try to look up some information on this issue tomorrow, unless someone comes up with something and let you know.
    11-19-2020 12:59 AM
34 12

Similar Threads

  1. Thinking about getting the OnePlus 8UW for Verizon
    By Umass021 in forum OnePlus 8 & OnePlus 8 Pro
    Replies: 5
    Last Post: 11-29-2020, 01:14 PM
  2. Replies: 17
    Last Post: 11-19-2020, 11:59 AM
  3. Replies: 2
    Last Post: 11-18-2020, 08:52 PM
  4. why are my texts not reading through my bluetooth in my car with the moto z4
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-18-2020, 04:48 PM
  5. Replies: 0
    Last Post: 11-18-2020, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD