1. Android Central Question's Avatar
    Hello, i need help with my asus zenfone max m1 (non pro) with msm8937 snapdragon 430 3/32gb and i am running on android 10 beta version official.

    First, before i ended up in this situation, i was forcing my phone to doze mode and remove whitelist 2 system apps (com.qualcomm.qti.call enhancement, i forgot the other one but its for calling) after that i decided to reboot. But before i reboot, i unforce the doze mode first and then reboot (forgot to whitelist those system apps). My phone made it to lockscreen but then the phone force it to shutdown and then android recovery popped up saying "can't load android system. Your data may be corrupt".

    I already tried factory data reset. Still not working. Reflash stock rom and not working. Last one i reflash it with android 8 official and still not working. I am able to go to fastboot mode but unable to boot into recovery mode

    (Phone power button is broken)

    Any help and answer is really helpful for me since i use my phone not for daily (this is my secondary phone)

    Im really sorry for my bad english
    08-10-2021 06:12 AM
  2. mustang7757's Avatar
    You going have to take to repair center .

    If you have further questions
    I'll leave a Link to register so you can communicate here as a guest account you can only post questions but can't reply
    https://forums.androidcentral.com/sh...d.php?t=409154
    smvim and Laura Knotek like this.
    08-10-2021 02:26 PM

Similar Threads

  1. Android is changing is quality
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-09-2021, 04:00 PM
  2. How to find my password on my Moto Android phone
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-09-2021, 03:49 PM
  3. Replies: 1
    Last Post: 08-09-2021, 11:37 AM
  4. Replies: 2
    Last Post: 08-03-2021, 03:29 PM
  5. Replies: 1
    Last Post: 07-18-2021, 01:20 AM
LINK TO POST COPIED TO CLIPBOARD