1. johnbury's Avatar

    I so want to like my new Nexus7 (2013 LTE) bought 2 days ago but boy oh boy is it ever hard love!

    Out of the box (I think 4.3 but didn't check) setting up the device it connected up just fine - connected to my Gmail & loaded apps etc. Then I opted to install the upgrade that I was advised was available (version 4.4.2 - 4.4.3 not available for N7 LTE at this stage) .

    Following this network connectivity failed. I could make a wifi connection to router (device shows connected in Router GUI & could ping it from my PC : saw IP address as assigned on my N7) but the wifi quick settings status display was AMBER not white - so no Internet connectivity.

    I have trawled & trawled and tried changing everything from channels, mode, frequency bands, turned security and MAC filtering on and off etc etc but to no avail. And just so you know the 3 other android devices in the house (Nexus7 2012, Nexus4 and Moto G) all connect just fine. I raised a ticket with Google but have little hope anything will come of that.

    But, but - I thought I'd try setting up my N4 to tether and lo-and-behold I get a good wifi connection to that. I also went back into the O2 shop where I bought the N7 and had the same lack of full connectivity except when they registered and connected me to the O2 mobile hotspot - which succeeded.

    I have 7 working days during which I can return the device i.e. by Friday 27th which I will do if I can't resolve - so any help would be greatly appreciated

    06-21-2014 01:32 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Apologies if you've already tried everything here, but review this guide: http://forums.androidcentral.com/amb...-problems.html
    06-21-2014 07:53 PM
  3. johnbury's Avatar

    Thanks for that - I had found that guide and have tried all the options (and more!) all to no avail.

    I just can't figure out (a) why I can get an IP connection to the router but no onward connectivity and (b) why connecting via the tethered N4 works but not any of the other various configs I have tried
    06-22-2014 09:47 AM
  4. johnbury's Avatar
    Hi again,

    I have reverted to Jelly Bean (thanks to Wugfresh!) and was sure that would sort it but NO!

    Something happens to the wifi connection in the milliseconds after it initially connects - after hitting 'Connect' you can see the status start off as OK (white bars (blue in Jelly Bean, white in KK) and then amber after about half a sec (white in JB, amber in KK). So even though it's had a complete new OS installed and factory reset something has changed somewhere to what was configured when I took the device out of the box originally.

    I've tried renaming SSID to see if it's some setup config lingering in a cache or something but no so I'm clear our if ideas now and I don't even think waiting for 4.4.3 or 4.4.4 is going to do any good.
    06-24-2014 11:25 AM

Similar Threads

  1. HTC One M8 Locked - Forgot Password - Not able to reset
    By AC Question in forum Ask a Question
    Replies: 16
    Last Post: 04-11-2016, 05:56 PM
  2. Google Play Music problem on HTC One
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2014, 05:56 PM
  3. Sprint GS5 update wifi calling
    By sofly305 in forum Samsung Galaxy S5
    Replies: 16
    Last Post: 07-21-2014, 09:27 PM
  4. Anyone thinking of getting one?
    By Golfdriver97 in forum Samsung Galaxy Tab S 10.5
    Replies: 52
    Last Post: 06-26-2014, 08:35 PM
  5. HTC One sense 6 has annoying tips
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2014, 12:17 PM