1. rschoenert's Avatar
    I'm still having trouble getting rid of the requirement to enter a PIN to access my Transformer Prime. Some suggested a solution (getting rid of the PIN), and I thought it worked but it didn't. The PIN is back and I'd like to eliminate the requirement to enter it. Can anybody help?
    06-22-2014 09:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is the device encrypted? If so, you can't eliminate the passcode requirement.

    Posted via Android Central App
    06-22-2014 10:56 AM
  3. rschoenert's Avatar
    as far as I know, its not encryped. I bought it new and haven't done anything to encrypt, except for this pesky pin.
    06-24-2014 10:48 AM
  4. B. Diddy's Avatar
    Go to Settings>Security. Do you see any setting there for Encryption? If so, what does it say?

    Also, in Settings>Security, what happens when you select Screen Lock? After you enter your PIN, what selections does it give you? Is there a Slide to Unlock, or a None option?
    06-25-2014 01:00 AM
  5. rschoenert's Avatar
    It says::: Settings> Security> Encryption : ENCRYPT TABLET Require a numeric pin or password to decrypt your tablet each time you power it on.

    Screen Lock > Confirm PIN > [I enter PIN] > Continue
    next screen Greyed out are: NONE, SLIDE, FACE UNLOCK
    not greyed out on same screen: Pattern, PIN, Password
    06-25-2014 11:07 AM
  6. B. Diddy's Avatar
    Ok, go to Settings>Security>Device Administrators​. Is anything checked there besides Android Device Manager? Some security apps might prevent you from having no PIN, so if you installed some 3rd party security app, maybe that's causing the issue.
    06-25-2014 04:26 PM
  7. rschoenert's Avatar
    Android Device Manager is NOT checked but Carbonite Mobile is checked. Only those 2 items are listed.
    06-25-2014 06:47 PM
  8. B. Diddy's Avatar
    Carbonite is a security app, so see what happens if you uncheck it. You might also consider uninstalling it temporarily to see if that brings back your unlock options.
    06-25-2014 08:12 PM
  9. rschoenert's Avatar
    ok will do.
    06-26-2014 09:15 AM
  10. rschoenert's Avatar
    unchecking Carbonite did nothing. now there is no check on anything in that window
    06-27-2014 06:08 PM
  11. B. Diddy's Avatar
    You might have to uninstall Carbonite to see if it's controlling the unlock function.
    06-27-2014 10:55 PM
  12. rschoenert's Avatar
    still doesn't do it. any other suggestions would be appreciated.
    07-17-2014 11:32 PM
  13. N4Newbie's Avatar
    Do you have a corporate Exchange email account setup? It is common for Exchange servers to be configured in such a way to enforce security policies on mobile devices.
    07-17-2014 11:41 PM
  14. rschoenert's Avatar
    no Corporate email. only personal accounts, one at at&t (my isp) and the other at gmail.
    07-25-2014 03:52 PM
  15. rschoenert's Avatar
    Transformer Prime is still password locked. I'm going to get rid of it. Does anyone want it?
    01-03-2015 01:49 PM
  16. Rukbat's Avatar
    If you're giving it away for shipping cost, it might be interesting to see if I can get rid of the PIN lock. But I really wouldn't want to pay much for an ASUS running Honeycomb.
    01-03-2015 03:39 PM

Similar Threads

  1. HTC one mil adapter to tv
    By Del Wright in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 10:54 PM
  2. Moving app data to SD card without root
    By Nilanko Halder in forum General Help and How To
    Replies: 2
    Last Post: 06-26-2014, 11:10 PM
  3. How to take off 160 words limit on s5
    By tony5496 in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 06-23-2014, 04:15 PM
  4. Replies: 3
    Last Post: 06-22-2014, 02:55 PM
  5. how to ninstall android on samsung galaxy ace duos schi589
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-22-2014, 01:54 PM