1. DevilInPgh's Avatar
    Ever since I updated some apps on Wednesday (one of them was Chrome) on my Droid Razr Maxx HD, I have been getting this occasional message of "Low memory detected, clearing history". I had never seen this before. I know that I have ample space on both my internal memory and SD card (both are above 10 GB free), so I don't know what's causing this. Google only returns one hit: a Google Play link for some app called Android Cleaner. I do not have this app installed. Does anyone know what the cause could be?
    Eyasin Mozahir likes this.
    08-01-2014 12:03 PM
  2. B. Diddy's Avatar
    I'm going to guess that the Razr Maxx HD divides its onboard storage into two partitions--app storage and "internal SD" (which is how it was on my original Razr Maxx). You mentioned your internal memory and SD card, which probably means your "internal SD" and your external SD. What's important is how much room is left in your app storage. Show us a screenshot of your Settings>Storage screen, and in the meantime, review this guide: http://forums.androidcentral.com/amb...-warnings.html
    Eyasin Mozahir likes this.
    08-01-2014 01:06 PM
  3. DevilInPgh's Avatar
    I think I found out the issue. It's saying I have a ton of space left on my internal memory, but 18 GB taken up by apps and asp data. On closer inspection, I saw that 12 GB were taken up by Pocket Casts, which means it's including the podcasts I download to my SD card as app data. This also makes sense, as Pocket Casts was updated on Monday. Now the trick is trying to tell my phone that it is counting the wrong data.

    On a separate note, does anyone know how to move Google Play books and magazines top the SD card?
    08-02-2014 12:09 AM
  4. DevilInPgh's Avatar
    Bump. Can someone tell me how to tell my phone that the files it thinks are on the internal storage are really on the external SD card so I can get rid of this annoying message.

    EDIT: Also, it's unified storage, not partitioned.
    08-02-2014 02:55 PM
  5. DevilInPgh's Avatar
    Bump again. I cleared out all the podcasts, and it's still happening. Maybe it is Chrome.
    08-07-2014 01:14 PM
  6. B. Diddy's Avatar
    Sorry that I got it wrong earlier--didn't realize the HD has unified storage.

    That "Low memory detected, clearing history" message does sound a little odd to me--it doesn't sound quite like the typical Android notification. If it's clearing history, it sounds like it could be a browser, although I don't think Chrome does this. Do you have any 3rd party browsers installed, like Dolphin? Also, do you have any other kind of utility apps, like battery savers, cache cleaners, memory optimizers, etc.?
    08-08-2014 03:09 AM
  7. DevilInPgh's Avatar
    I do have Dolphin installed, but don't use it often. Only cache cache cleaner I know of is ZDBox, but removing that didn't change anything, either.
    08-08-2014 03:54 PM
  8. B. Diddy's Avatar
    See what happens if you uninstall Dolphin.
    08-08-2014 04:10 PM
  9. DevilInPgh's Avatar
    I don't think that worked. However, I saw that I also had Quick App Manager installed, so I removed that and rebooted my phone. I may be getting the message occasionally, but it seems to be drastically reduced. I'll have to use the phone extensively today to see whether I get the message again. If I don't, then I think we found the culprit.
    B. Diddy likes this.
    08-09-2014 10:55 AM
  10. misterxlee's Avatar
    Do you have clean master app installed? It looks like other clean master messages I get, near bottom of screen. Want to post a screen shot but need 10+ posts....

    Edit: I am getting the same messages too and really starting to get annoying
    08-13-2014 02:08 AM
  11. DevilInPgh's Avatar
    I used to have it installed. Do you think it may have left some files behind? I guess that would mean clearing the cache. Let's see if that works.
    08-13-2014 09:00 AM
  12. DevilInPgh's Avatar
    OK, new problem. Apparently, I can't clear the cache partition through recovery, because whenever I do that, the phone automatically reboots. I'm pretty close to just doing a factory reset and seeing if that fixes the problem.
    08-13-2014 05:10 PM
  13. B. Diddy's Avatar
    Can you get to the actual menu with the wipe cache option? With some of the Razrs, the button press combination might have changed with KitKat.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    08-13-2014 05:34 PM
  14. DevilInPgh's Avatar
    Yes, I bring up the first menu by pressing VOL UP+POWER, then at the open Android screen, I press VOL UP for three seconds, then press POWER for a split second. That gets me the screen. It took some trial-and-error.
    08-13-2014 05:38 PM
  15. DevilInPgh's Avatar
    OK, so only way to clear cache partition in my situation is to root (which I did with Towelroot and Motopocalypse). Now I need to figure out how to flash a recovery ROM. ROM Manager doesn't have any compatible builds, and Rashr flashed me a non-working ROM (thankfully, I backed up the original POS recovery). I just need to find the right .img file now.

    EDIT: Actually, Root Explorer seems to do the trick. I found that there were files from Battery Doctor (which, like Clean Master, is made by Cheetah Mobile) that still remained (and as it turned out, the cache partition was empty). If this doesn't work, next is clearing the Dalvik cache.
    08-13-2014 11:44 PM
  16. misterxlee's Avatar
    DevilInPgh my brother has clean master on his moto g and he is not getting the message. So I think we can count that out but I seem to be getting it ALOT while browsing on chrome...chrome might be the problem?

    Edit: also with googleplus seems like a google thing but other people I know aren't getting it very weird
    08-14-2014 02:05 AM
  17. DevilInPgh's Avatar
    Yeah, looks like that didn't work, and neither did cleaning the Dalvik cache. When I tried disabling Chrome, I stalk had the issue. I'm getting really close to just doing a factory restore. Of course, maybe a Chrome update, should one ever come, can tell us something.

    On another note, does anyone know how to flash ClockWorkMod on a Razr Maxx HD without using Windows?
    08-14-2014 10:14 PM
  18. DevilInPgh's Avatar
    So, a Chrome update came and went, and I still have the problem. I guess I'll do a factory reset, but first I need to flash CWM, TWRP, or Philz-Touch onto my phone. Getting the recovery to work? That's another story, as apparently none of the flashing apps (Rashr, ROM Manager, and Flashify) have any Razr HD/Razr Maxx HD-compatible builds.
    08-19-2014 04:26 PM
  19. DevilInPgh's Avatar
    Before I do a reset (I finally figured out that the problem with recovery flashing is with the builds themselves. CWM seems to be the only one that works, not the recent Philz-Touch recovery), I'm going to see one more thing. Anecdotally, it seemed that whenever I had TweetCaster uninstalled, the number of messages reduced dramatically (although I think I still saw them when I used the official Twitter app). So, I'm installing Tweedle and seeing if maybe a change in Twitter readers solves the problem.
    08-24-2014 03:13 PM
  20. DevilInPgh's Avatar
    OK, final update. Tweedle didn't make a difference, so I finally took the plunge and did a factory reset on my phone (note to the uninitiated: factory reset will break root, so you will need to download Towelroot again to re-root). Whatever file was messing with my system is now gone, and after restoring my phone to how I was using it, I do not see the message anymore. If I had to guess, it probably was due to some file that Clean Master or Battery Doctor left behind, but could not be found.
    08-25-2014 06:27 PM

Similar Threads

  1. Low Memory
    By Hannah Broussard in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2014, 11:48 AM
  2. i lost 1.5 gb of internal memory after rooting
    By palavadisuresh in forum Ask a Question
    Replies: 2
    Last Post: 08-01-2014, 06:50 AM
  3. Sound is full but is low
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2014, 05:09 AM
  4. Samsung Galaxy Tab 7.0 Plus out of memory
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2014, 04:44 AM
  5. [free] LightsOutXD - test your timing and memory
    By littlegreenbob in forum Android Games
    Replies: 1
    Last Post: 07-31-2014, 10:27 PM