1. AC Question's Avatar
    The title says it all. I needed to root my Android S3 (SPH-L710) in order to do a file recovery of some pictures I deleted. After a successful root, though, I found out the hard way that my phone had NONE of the necessary files ODIN needed to run properly, and my phone essentially bricked. It gave me a kind of boot menu, and I chose to do a factory reset since that was the only option that made any sense to me. I have no idea what my phone is doing now, but I hope it's fixing itself. If anyone has any advice as to how to remove the root and get my phone back to it's factory state. PLEASE do so!
    08-13-2014 11:45 AM
  2. UJ95x's Avatar
    So your rooted it and it said pass in Odin?
    What happens when you try to boot up your phone?

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-13-2014 12:41 PM
  3. Eureus's Avatar
    No, it never booted in the first place. What happened is when I rooted the phone through my computer, my phone tried to shut down, then boot through ODIN, but it couldn't find the files (mainly /cache files) that it needed to function. Then it gave me to boot menu type thing.

    The good news is, after I tried the other options (both "factory reset/wipe user data" and "wipe cache partition"), I finally hit "reboot system" and it booted up as normal. I found it in what seems to be the state it was in before I tried rooting, I even still have all my files.

    Does this mean I successfully rooted? Or did I remove root access (Which is what I ended up trying to do)?
    08-13-2014 03:23 PM
  4. Rukbat's Avatar
    Install a root checker app (https://play.google.com/store/apps/d...krim.rootcheck will do) to determine if you're still rooted. If you are and don't want to be (being rooted only has an effect if you run an app that needs root - otherwise there's no change to the operation of the phone, so unless you plan on bring the phone back for a warranty repair, there's no reason to remove root), and you see SuperSU, just run it, go to Settings, scroll down to Cleanup and press Full Unroot.

    However, the probability of recovering deleted files from any computer's storage is inversely proportional to what's done to the storage between the time the files were deleted and the recovery attempt was made. Rooting the phone can easily wipe out the deleted files (you're installing at least 4 files to storage). When a file is deleted, all that happens is that the space the file sits in is marked as unused space. Installing a file can install it into that space, wiping out the deleted file. Rooting the phone, then doing a factory reset virtually assures that those files are unrecoverable now.
    UJ95x likes this.
    08-13-2014 04:58 PM

Similar Threads

  1. Android gets really hot on using internet, solution?
    By Rem22 in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 12:48 PM
  2. Unable to root my Xolo q800x edition phone
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-13-2014, 12:46 PM
  3. Android gets really hot on using internet, solution?
    By Rem22 in forum Ask a Question
    Replies: 7
    Last Post: 08-13-2014, 12:02 PM
  4. Unfortunately, the process android.process.acore has stopped.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 11:19 AM
  5. Replies: 1
    Last Post: 08-13-2014, 11:11 AM