1. Unregistered's Avatar
    What does it mean and how can I get it to stop
    08-15-2014 09:13 PM
  2. Golfdriver97's Avatar
    What device do you have?
    08-15-2014 09:55 PM
  3. B. Diddy's Avatar
    And does the error message seem to be associated with any sort of activity or app?

    From what I've read recently about this error message, it can be related to various problems, but Contacts seem to come up more often as a culprit. If all of your contacts are associated with your Google account and synced in the cloud, try going to Settings>Apps>All, select Contacts or Contact Storage, and tap Clear Cache and Clear Data. Then let it sync again with your Google account.
    08-16-2014 02:38 AM
  4. JulyLan's Avatar
    There are some reasons as follow:
    you can use USB to connect to your computer,and then output the fault daily and analyse the reason,you can find:
    1)whether you have the root privileges?
    2) It is possible because you make the contacts be null.(Android system can't permit the contacts to be null and will give you the tips for the error.
    3)come up the second situation,there are four reasons:
    a>If you have the root privileges and make the contacts null(you can open the People to check it.If you can't open the apps,you can download the skype contact to check it)
    b>the name of the contact is null,it's usually because of the outside problems instead of the operations of adding the contacts.
    c>there are many reasons to lead the null problem,such as the name of google gmail to be null.

    The solutions:
    1)close Contacts,and clear the cache.
    Setting——>APPs——>find contacts and contacts storage——>clear the cache of them(clear data)——>close both the apps(Disable)
    2)delete teh null contacts
    you can delete the whole unknown contacts and then choose delete.
    3)restart the contacts
    this step you can restart the contacts and the contacts storage which you have closed just know.
    That's ok!
    08-16-2014 06:50 AM
  5. do tell's Avatar
    b.diddy, that is what i did on my phone just a couple days ago, and i thought all was well.... went to make a phone call a little while ago but it would only let me tap 3 #,and then got the' unfortunately....processor 'contacts' (that was was new...), so, i turned it off, removed battery,put it back together..then did the hold volume,homepage,and powerbuttons untill galaxy logo came up ,the screen said..something about..os,ibut the screen you scroll to get to 'clear cache' never appeared. now it's been down loading...i don't know what! i thought about taking the battery out to stop it,i can't get it to stop downloading,tried turning the phone off at the beginning of download, decided to leave it alone and post here.in the top lefthand of the screen,in red, it says 00IN MODE. my contacts are on sims,photos backed up,now what : / ...still downloading...i've been trying to fix this for several days,i actually wanted to re do the process in your post above,because it worked, .well, for 1 day.the process i just did didn't work,last time ;it was just the first thing that came to mind....
    10-01-2014 12:28 PM
  6. do tell's Avatar
    ok.now it just shows the logo and the shuts down.....oh no~
    10-01-2014 02:30 PM
  7. do tell's Avatar
    i posted a couple days ago about a problem i caused my phone while trying to resolve the unfortunate acore process problem. i created i addressed it to you because of a solution you recomended,could you please take a look at my posts here from 10.01.2014?i'm honestly at a loss....
    10-04-2014 12:15 AM
  8. ellisroy's Avatar
    I had the same problem. After reading one of b. Diddy's old posts I discovered that contacts storage was I problem.
    I would get the toast notification. My so called solution was to hit okay then being super fast tap one thing at a time (notification would always pop back up) until I was able to get to contacts storage and clear the cache.
    Seemed to work until I did a soft or hard reboot. Then back to the same problem.
    Turns out I had deleted the stock contacts app. Being new to understanding Android system apps I thought that since I had 3rd party app installed I no longer needed stock app.
    Well after much frustration and deliberation I did a factory reset. That restored the stock contacts storage. Thankfully my contacts were synced to google. This corrected the problem and all was good.

    Verizon gs4 rooted and still learning
    10-04-2014 07:36 AM
  9. Wildo6882's Avatar
    I'm having this issue on my G3. I can't even get the dialer to open. Can someone please help me? My phone is useless.
    03-15-2015 04:51 PM

Similar Threads

  1. Has anyone found a high quality case/belt clip?
    By mawil1013 in forum Google Nexus 4
    Replies: 4
    Last Post: 09-17-2014, 10:05 PM
  2. Android launcher not working on nexus 4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-16-2014, 02:55 AM
  3. DataVault Password Manager for Android [App]
    By Marc Bolh in forum Android Apps
    Replies: 1
    Last Post: 08-15-2014, 08:13 PM
  4. Replies: 1
    Last Post: 08-15-2014, 07:50 PM
  5. MX Android TV box...can't access Android OS
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-15-2014, 04:19 PM