1. AC Question's Avatar
    I have a sprd device which ran android 2.3.5. It was rooted months back and I had removed some bloatware that time. It was running fine.
    I rooted it again today to allow Titanium backup(TB) to run "su" properly.
    From one post I read that deleting live wallpaper will not harm system, and I tried that. TB told me that it will modify the recovery image and reboot the system twice to remove the app. I allowed it to do so.

    Now the system is in a boot loop, with upto an icon(may be specific to TB) after the manufacturer logo.

    I have tried the (Vol-)+Power key combination which does not work. I too have installed adb afterwards to issue the command
    #adb reboot recovery . But this command does not find the device listed. The adb devices also does not find any.

    I can flash the rom, or firmware or anything else provided I am properly guided.
    08-16-2014 10:34 AM
  2. Rukbat's Avatar
    How you flash a ROM depends on the make and model of the device. Tell us that and someone can point you to reflash instructions for that device.
    08-16-2014 01:05 PM

Similar Threads

  1. Google Play Music keeps re-downloading music to device
    By Paul Stamp in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 01-24-2018, 04:36 PM
  2. Unable to load a response to this thread in Ask a Question.
    By Madd54 in forum Site Feedback & Help
    Replies: 11
    Last Post: 08-30-2014, 12:56 PM
  3. Multiple devices
    By George H Martin in forum LG G Watch
    Replies: 2
    Last Post: 08-20-2014, 11:58 AM
  4. Scissors Icon in Status Bar - HTC One Mini
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 08-16-2014, 04:22 PM
  5. Why do my apps stay on after closing them?
    By Timm4y77 in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 08-16-2014, 10:51 AM