1. alien8er's Avatar
    Hi all,

    I have been trying to search for a solution to this and haven't found one yet. I've had my S4 since January and a few weeks ago got my first bluetooth ear piece. In the past little while I've had a weird problem where my phone will ring when someone calls, but when I pickup I hear nothing and they hear nothing. I disconnect the call and can hear the little disconnect sound. I will try to call back, hear the connect sound and the phone rings on the other end, but I don't hear ringing or the person calling. While this issue occurs I can't get the phone back to it's normal state unless I reboot the phone. I tried disconnecting/turning off bluetooth while in this broken state and I can never get the audio back on a phone call. All other sounds work!

    I did some testing and found that when the bluetooth is paired it takes about 3 calls out for my phone to have this behavior. I tried this with another bluetooth ear piece (different brand) and the same issue occurs.

    I'm not sure what else to try besides a factory reset, which is the last thing I want to do. Does anyone have any suggestions?
    08-20-2014 07:42 PM
  2. alien8er's Avatar
    I'm the only one in the world with this problem?
    08-22-2014 10:47 AM
  3. lilnut13's Avatar
    You are not the only one with that issue, I have it too and this is the 2nd s4 that I have had the problem with. I also think it has something to do with going from WIFI to 4G as well as the bluetooth. I don't have a solution to it, I am looking for one also. The only way I have to work around it is by pulling my battery and making sure my bluetooth is off and once the phone fully powers back up, then I turn the bluetooth back on.

    I also have the issue of once I pick up a WIFI that I have saved in my devise my headset goes out and the person I am speaking with cannot hear me. I have to quick power down my head set and put it on speaker to save the call. I'm so frustrated and I refuse to do a master reset, as I have done it multiple times and it has done nothing, so I refuse to do it again.

    Any help would be greatly appriciated.
    09-12-2014 03:38 PM
  4. alien8er's Avatar
    I think I resolved the issue. I downgraded my Google Search app (Google Now) and everything works fine now. It was a lot of trial and error in stopping and starting apps and many reboots. I currently have it set to version I turned off auto updates so it doesn't get the update right now. I saw a new version though was released a few weeks ago and maybe it solves the problem, but every since I un-installed the update I can make and receive calls with no issues on my BT headset.
    09-13-2014 11:03 PM
  5. lilnut13's Avatar
    I did the same and it didn't help me in any way....Mines only downgraded to version'm still looking for a solution.
    09-19-2014 03:23 PM

Similar Threads

  1. Answer Calls with touchless command?
    By frifred in forum Moto X
    Replies: 6
    Last Post: 08-21-2014, 11:53 AM
  2. my Samsung Galaxy light has stopped accepting text input
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2014, 09:32 PM
  3. samsung galaxy S4 Actice
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2014, 08:39 PM
  4. Unable to charge my phone?
    By kwitel in forum HTC One M7
    Replies: 1
    Last Post: 08-20-2014, 07:14 PM
  5. Samsung Galaxy Trojan Horse.
    By Amarjeet Singh3 in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 08-20-2014, 07:02 PM