1. AC Question's Avatar
    Hey guys, I am trying to get my phone back to factory settings and ROM from AOKP. I had a backup from before installing AOKP a number of months ago, but when I tried to restore it previously it gave me an MD5 error. I figured I would just deal with the issues I was having with AOKP. I downloaded the stock ROM form Sammobile and tried installing it via CWM recovery but it told me the file was bad, so I downloaded it elsewhere and it installed fine. I can no longer boot into the actual phone area with a desktop and what-have-you. I tried to restore my AOKP and very original restore points but now I am getting MD5 errors on all of them. I can still get into Download mode and recovery mode, but can't explore files on my phone through my PC.

    Any help would be greatly appreciated.

    I have a thread at h ttp://androidforums.com/samsung-galaxy-s3/866900-cant-boot-into-phone.html#post6697357 going too with everything I have already done. If anyone could give me a hand I would be most appreciative.
    08-26-2014 05:49 PM

Similar Threads

  1. Note 3 want to change boot animation
    By edhoward in forum Sprint Samsung Galaxy Note 3
    Replies: 1
    Last Post: 09-10-2014, 08:44 AM
  2. Where can I find the features of a specific ROM?
    By Firewallblast in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 08-27-2014, 09:05 AM
  3. HELP !!!! Sandisk micro card 32GB overheating in my S2 phone
    By Highlander128 in forum T-Mobile Galaxy S II
    Replies: 1
    Last Post: 08-26-2014, 04:58 PM
  4. Replies: 0
    Last Post: 08-26-2014, 04:48 PM
  5. Replies: 0
    Last Post: 08-26-2014, 04:24 PM