1. AC Question's Avatar
    I have a Virgin s2. I just have original stock rom, Ive done nothing at all to it. I changed out my batteries, turned it on, then after it got loaded I got a popup saying "unfortunately the process com.android.phone has stopped"! I restarted then as soon as i tried to do something, i recieved it again. I restarted again & didnt get message til I had opened google & was waiting for search results to come up when I got message saying something about couldnt find a mobile network (or something like that), then got the "unfortunately the process....." popup. Now it pops up over & over, including when I got a phone call (which made it impossible to answer, however I was able to call them back okay). Please Help! I must have phone & internet for work in morning!
    Thank you for your time & assistance.
    09-03-2014 09:56 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! The first thing I'd try is to boot into Recovery Mode and wipe the cache partition, which won't erase any personal data: http://forums.androidcentral.com/sam...2-s3-tab2.html
    09-03-2014 09:58 PM
  3. angelgabbby's Avatar
    Thank you for your assistance. I have the link you provided open to try it, but I was hoping to know what stuff will be deleted or changed (even though I did catch that you said that my personal stuff wouldnot)?
    09-03-2014 10:41 PM
  4. B. Diddy's Avatar
    The system cache partition containt temporarily stored system data. You won't lose any of your personal or permanent data. "Cache" always implies temporary data that isn't necessary for the normal operation of an app or the system--it's just stored there for convenience and efficiency.
    angelgabbby likes this.
    09-03-2014 10:43 PM
  5. angelgabbby's Avatar
    PROBLEM- It will not go into Recovery! I have put it in recovery a few times before (&I've worked with recovery &roms alot with other phones) with no problem but I have tried 5x so far now (including taking out battery once) but it will not go into recovery, but just start up like normal. Any clue what to do now???
    Thank you again for all your help!
    09-03-2014 11:15 PM
  6. angelgabbby's Avatar
    NEVERMIND the above reply! Sorry, but it finally went into recovery after about 8-9 attempts. I'll let you know shortly if wiping cache worked.
    09-03-2014 11:18 PM
  7. angelgabbby's Avatar
    NOPE, I wiped the cache partition, restarted, & it is still doing it over & over several times. What do I need to do now??
    09-03-2014 11:20 PM
  8. B. Diddy's Avatar
    If you have an SD card, unmount it (in Settings>Storage), remove it, and reboot. A corrupt SD card can cause various problems.

    If that doesn't help, then try booting into Safe Mode, which will temporarily disable all 3rd party apps: How do I start my Samsung Galaxy S2 in Safe Mode? | MobiWhy. If the problem goes away, then something you installed is the culprit, and you may have to uninstall apps one by one until the problem resolves. If the problem persists in Safe Mode, then it may be a more serious problem with the firmware or hardware.
    09-03-2014 11:28 PM
  9. angelgabbby's Avatar
    Crap, bad news. Yep in safe mode too & when sd card is removed. Please say theres still some hope! I'm not able to buy another phone tomorrow. I am capable of doing anything possible to save it if you just tell me what to do. ALSO I do have an identical s2 except it is Sprint & I havent came across a detailed guide for flashing the s2 from Sprint to Virgin except I found 1 once that required that u MUST buy the newest pd version of the cdma program (I dont know why I havent found 1 for the s2... but every other phone, lol).
    09-03-2014 11:55 PM
  10. angelgabbby's Avatar
    SOLVED (at least so far - fingers crossed) EDIT: nope, I was wrong. Same problem still. grrrrr

    My husband decided to try running the program "CM Security" that he has on it. It hasnt done it so far since! Dont have a clue why, but it is so far working w/no popup.
    Thanks for all your help.
    09-04-2014 12:00 AM
  11. angelgabbby's Avatar
    Well it was worth a shot (+ a hope & a prayer)! It started doing it again. So Ignore my very last post As I said in the 1 before, Is there ANY thing I can do to ssave it?
    Thanks. Sorry for all the trouble.

    P.S. As I said, I do have an identical s2 but its Sprint not Virgin & I havent seen a detailed guide for the s2 flash AND do not have any of the programs on this laptop.
    09-04-2014 01:06 AM
  12. B. Diddy's Avatar
    Sorry, but I don't have any other ideas. I hope you can come to some kind of solution!
    09-04-2014 01:25 AM
  13. angelgabbby's Avatar
    SOLVED (For Good, I think! )

    Went ahead & just backed up contacts to sd card, then did a Reset through Recovery. So far no "Unfortunately the process com.android.phone has stopped" message.
    B. Diddy likes this.
    09-04-2014 07:49 PM
  14. B. Diddy's Avatar
    Great! Be cautious about which apps you reinstall now. You may want to reinstall them one by one, waiting a bit in between installations to make sure the system remains stable.
    09-04-2014 07:58 PM

Similar Threads

  1. Replies: 37
    Last Post: 02-11-2017, 09:54 AM
  2. apex emdoor em63 android tablet won't work
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 12-20-2015, 12:59 AM
  3. KK 4.4 and "Can't connect to Camera"
    By rajatq2 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 07-16-2015, 08:42 PM
  4. New to Android
    By fsfty in forum LG G3
    Replies: 20
    Last Post: 09-07-2014, 12:11 PM
  5. Did Messages+ Just Get an Upgrade? (Verizon)
    By monicakm in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 09-03-2014, 08:26 PM