1. katsuowota's Avatar
    hey yo guys,

    I'm trying to put a recovery on my android (which shouldn't be a problem because i've done it before), I plug in my nexus 4, it works properly as expected, then I restart my phone, after doing that, my computer won't detect my phone at all, my phone IS charging however.

    I try to re-connect my phone by unplugging and plugging the USB out and in my computer (USB 2.0). it keeps not detecting it, not even in device manager (neither in hidden devices). sometimes it DOES 'recognize' my phone but ever half a second it disconnects and connects, making it hard to impossible to even go to any of the properties of the device.

    I have Windows 8.1 installed on my notebook, my Nexus 4 has Paranoid Android 4.6-BETA1 installed

    hope anyone can help me!
    10-28-2014 09:12 AM
  2. Golfdriver97's Avatar
    Do you have your drivers updated? All PC updates applied to your PC?
    10-28-2014 10:10 AM
  3. katsuowota's Avatar
    yes, my Windows is completely up-to-date (just checked it to be sure)
    10-28-2014 11:27 AM
  4. Rukbat's Avatar
    You could have an intermittent cable or an intermittent connection on one of the data pins on the microUSB connector in the phone. (That connect and disconnect routine is usually a hardware problem.) You can also remove the driver for the Nexus and see Windows 8.1 - Install unsigned drivers before installing it again.
    10-28-2014 03:06 PM
  5. katsuowota's Avatar
    just tried that again, removed all the drivers with USBDeview, then installed them according to the nexus root toolkit

    1.) Disable USB debugging
    2.) Plug your device in via USB.
    3.) Disable MTP mode
    4.) Re-enable MTP mode
    5.) Re-enable USB debugging
    6.) Check to see if you can access your devices internal storage through explorer using the button below.
    7.) Install Google Driver Solution
    8.) Run the Full Driver Test

    so just before step 9 it all worked properly, my phone was connecting and disconnecting when I plugged/unplugged the cable. But when I ran the phone shut down as planned, ran my phone in fastboot mode and the started android again. I had to fill in my encryption password and it started up normally...
    Except that now again my phone was completely ignored by my computer again...

    do you think it really might be a hardware problem? Even if it did work properly just before that step 9? Might it be the encryption?
    10-28-2014 05:46 PM
  6. katsuowota's Avatar
    the fastboot connection seems to work perfectly fine, can send commands with that connection without problems
    10-28-2014 06:05 PM
  7. Daniel Marku's Avatar
    hi everyone , so i know i had the same problem with my nexus 4 , did not coneced to pc ! here is the solution!

    youtube /watch?v=X0MGt_0_jCQ&list=UU3kEO7SEulVV__uGbbumQog

    if you like subscribe me!

    11-06-2014 02:55 AM

Similar Threads

  1. Moto Connect Issues
    By ansextra in forum Moto X
    Replies: 2
    Last Post: 12-22-2014, 09:14 PM
  2. Which should I choose the Note 4 or Nexus 6?
    By sid_190 in forum Ask a Question
    Replies: 3
    Last Post: 10-28-2014, 05:22 PM
  3. Replies: 11
    Last Post: 10-28-2014, 10:57 AM
  4. Should I get a new battery if my phone is overheating?
    By Joe Kim in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 10-28-2014, 01:46 AM
  5. battery problems
    By Alex Noudelman in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 10-27-2014, 10:59 PM