07-15-2019 02:12 PM
30 12
tools Reply
  1. AC Question's Avatar
    Mip error 67: mobile node
    10-30-2014 07:21 PM
  2. Rukbat's Avatar
    There are a few fixes to this (depending on the underlying cause):

    If you're running a custom ROM or a custom kernel, flash back to stock.

    Call customer support and:
    a) Make sure your ESN and SIM numbers match the ones they have.
    b) Make sure there's no data outage in your area. (If there is, 67 means that you can't get a data connection because there's none to get.)

    Update the phone's PRL.
    10-31-2014 12:56 PM
  3. gillberllt's Avatar
    67 means it is missing the shared secrets. It also happened on Moto X.
    Try dialing ##72786# from the phone's dialer.
    10-31-2014 01:09 PM
  4. Ladena Hampton's Avatar
    It ask. For past word
    01-22-2015 06:04 PM
  5. VHY Williams 2015's Avatar
    Mip error 67: mobile node
    How to fix the problem
    06-08-2015 02:44 PM
  6. Jobe Jr Lesperance's Avatar
    Updating the prl prl seemed to work for me
    06-23-2015 07:00 PM
  7. PatrickKammerSr's Avatar
    Having problems with wireless data connection code mip 67 and can't update profile
    08-02-2015 09:32 AM
  8. Michelle McManus's Avatar
    So I put in my sim caard from my galaxys 4s into my Motorola and and tried entering some ##.....# number and it asked for a passcode - I don't know passcode and it wouldn't even let me try typing one in
    03-10-2016 03:03 PM
  9. liandalone87's Avatar
    Go to settings, then wireless networks/networks, then mobile networks, then shut off anything checked
    03-22-2016 06:30 AM
  10. firestarter135's Avatar
    You simply manually imput the ip address, select static when in the wifi and scrolling through it and you will find the ip address input, use another connected device to find the ip address if needed, fixed my galaxy s5 a
    04-08-2016 12:21 PM
  11. Vogt Vogt16's Avatar
    Red ot of it
    04-09-2016 10:36 PM
  12. Srini Eadara's Avatar
    I have been facing this MIP 67 problem since my Note 4 Sprint got updated to Marshmallow 6.0.1 OS.Could you pls elaborate how to fix this problem?Please...
    04-23-2016 05:53 AM
  13. B. Diddy's Avatar
    Red ot of it
    I'm sorry, what do you mean?
    05-12-2016 05:11 PM
  14. Rukbat's Avatar
    You simply manually imput the ip address, select static
    Assuming you choose the right one. Choosing one outside the lease range will give you an internal connection at best (no internet). Choosing one that's in use by another device will result in an error.

    Also stay away from TKIP encryption on he better routers - AES almost always works, TKIP or TKIP+AES sometimes doesn't.
    05-12-2016 05:22 PM
  15. SARGES CelluURrphonez's Avatar
    This worked for me, I believe this resets the phone back to factory Preferred Roaming List, not sure exactly what it did, but it did fix the flashing mip 67 code for a sprint g4
    09-08-2016 04:48 PM
  16. osxdos's Avatar
    67 means it is missing the shared secrets. It also happened on Moto X.
    Try dialing ##72786# from the phone's dialer.
    This just worked for me, I was wondering what that was MIP : 67 house on Craigslist and I seen it posted so I met this girl and she said it was in her name and everything I check the meid number and it came back all right so what the hell I bought it for a hundred bucks and that MIP was already on there that error this but not that error but I'm trying to I'm flashing it so I mean it I don't know it really didn't matter but the number work it didn't ask me for a password
    10-18-2016 09:08 AM
  17. Preston Wells's Avatar
    I can't get into my wireless connection can you help me?
    11-04-2016 08:02 PM
  18. Rukbat's Avatar
    Wireless problems are something different than PRL problems. Start with Troubleshooting Wi-Fi Connection Problems.
    11-05-2016 01:28 AM
  19. Topher Carrington's Avatar
    As previously stated, and exactly what I did is; I went to settings then system updates. I updated PRL & Profile. I then restarted phone & bingo, it is fixed. Oh btw I had to use a wifi signal to do this. TY Jobe Jr Lesperance. 😂
    11-10-2016 06:45 PM
  20. traye1370's Avatar
    Hello dear

    12-08-2016 09:46 PM
  21. MATEO GOMEZ's Avatar
    Como llano quiro ver las mensajes cada vez cuando presiono al gun tecla
    12-23-2016 09:23 PM
  22. AvaAI's Avatar
    I got this on a used motorola xt897 when I tried to activate on FreedomPop. Updating PRL fixed it for me.
    02-06-2017 04:21 PM
  23. Elizabeth Brock's Avatar
    How do I stop the MIP:67 from showing up on my phone?
    02-07-2017 06:46 AM
  24. Smokescreen_5's Avatar
    It could also mean that you didn't pay your bill. If you aren't up to date with your billing, or if you have a credit card that needs to be updated on the account, as soon as you change it and make sure the bill is paid, you should have service again.
    belodion likes this.
    08-24-2017 09:40 PM
  25. Aaron J Smith's Avatar
    @Elizabeth, this worked for me as well: Go to settings...click on system (at bottom) and then click on System Update. Click on Update PRL...let it run, then click on Update Profile and let it run. After everything is finished, restart your phone. This removed the MIP error and it has not shown back up. Hope that helps.
    03-06-2018 02:29 PM
30 12

Similar Threads

  1. Replies: 28
    Last Post: 11-10-2014, 06:11 PM
  2. How can I stop my Facebook from crashing on my Galaxy Tab?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2014, 04:12 AM
  3. Tried to trade Samsung phone in to Best Buy
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2014, 07:13 PM
  4. article from bgr about motorola / lenovo
    By mayconvert in forum General News & Discussion
    Replies: 0
    Last Post: 10-30-2014, 06:51 PM
  5. MHL3 and Note4: on certified TV only??
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2014, 06:49 PM