1. AC Question's Avatar
    I tried googling this problem, but all the threads I found have "BPA - 10" or "BPA - 09", not "BPA - 30". I followed the instructions for those other errors (except for deleting my account - I don't want to lose all my contacts and texts) and I'm still in the same boat.

    Also, if I do a complete back-up and restore, I might still have the same problem.

    The apps that are on the phone have no problem updating; I just can't add new ones.

    Any help would be appreciated.
    11-07-2014 12:59 PM
  2. Furkan Kor's Avatar
    I'm having the exact same problem. I tried clearing the data from the play store and google play services, also tried restarting the phone but no luck so far. I think it might be a google-related since we both have the same issue on the same say. I'm running android l Dev preview BTW... Any help would be appreciated
    11-07-2014 01:49 PM
  3. Neri Gordon's Avatar
    I think its not a problem in the phone, I've tried everything, and it stared today, I think it's a problem with the app store
    11-07-2014 02:07 PM
  4. Affan Khan2's Avatar
    I've been trying everything but so fat no luck. This is happening for the first time. I guess this problem started today. Maybe servers are disturbing. Any suggestions for fixing this?
    11-07-2014 02:13 PM
  5. Poseidon13's Avatar
    i tryed everything...delete my acc and re create it delete catch at google store and service vipe out the data...nothing seems to work...what is really weird...is that works normallly at my tablet but not on my mobile...can be from google servers????
    PS> sorry about my poor english..
    11-07-2014 02:16 PM
  6. lehrma's Avatar
    I actually got the same error today. I was looking on other notes related to other BPA-N issues and they were relating those issues with google account age's, but I'm not sure if that applies for this scenario as well...
    11-07-2014 02:32 PM
  7. Edmond Tandra's Avatar
    I have same problem too. Since few hours ago
    11-07-2014 02:46 PM
  8. Poseidon13's Avatar
    yup...same happens to me too, i've tried everything...nothing works...however,there is a way around the problem at least for some time till we get a fix,if you want to download anything from Google store do it from your PC. it download it at my phone without a problem then but cant download anything if i try it from my phone ...i hope this help some of you guys, and excuse my poor english!
    11-07-2014 02:58 PM
  9. MaxPrimeX's Avatar
    Hey there guys!
    Im having problems with my Nexus 4 device. Today my Google Play Store stopped working, im getting lame [DF-BPA-30] error and i can't do anything. Cleared cache's from Google Play Store, Framework, Services like it was said on sites related to similar issue but ... it didnt work. Is it something with google server or so? Also i cannot change my Nexus 4 Owner, i can change picture but not name, it shows same all the time and i would like to make it different. Sychronisation is not helping aswell.


    The text i was writting on the other forums... no answer so far
    11-07-2014 02:59 PM
  10. sneha ponnada's Avatar
    Even i have the same problm since 3hrs approximately...........plzzz i need any solution
    11-07-2014 03:00 PM
  11. whyUnoWork's Avatar
    I hope it works.
    11-07-2014 03:00 PM
  12. Poseidon13's Avatar
    ummm...just a suggestion...did any of you guys try to scan for any virus??
    11-07-2014 03:05 PM
  13. MiracLeRino's Avatar
    I got the same error today. I would say its a server problem considering we all got it today and there is nothing (atleast I didnt find anything) on google about this error. Hopefully I am right and they will fix it soon.
    monsieurms likes this.
    11-07-2014 03:05 PM
  14. MaxPrimeX's Avatar
    I hope so, im pretty sure now its problem from their server ...
    11-07-2014 03:07 PM
  15. Poseidon13's Avatar
    unless is a really fast spread virus...
    11-07-2014 03:08 PM
  16. Erica d's Avatar
    Same issue. I even factory reset my tablet and same error message...
    11-07-2014 03:18 PM
  17. Poseidon13's Avatar
    i was about to try it...you saved me!!!!
    11-07-2014 03:21 PM
  18. goochyb's Avatar
    I've got this too, on both phone and tablet. I've tried all the usual suggestions - clearing data on google apps, removing google account, etc.
    11-07-2014 03:22 PM
  19. nickolay yarmosh's Avatar
    yeah just tried to download something and i got same issue. i guess its a server side not phone as i tried 2 diff once.
    11-07-2014 03:25 PM
  20. MaxPrimeX's Avatar
    But still its kinda weird .. it happens only on my old Nexus 4 device, with Xiaomi Mi4 or LG G2 i have no problems at all and im using there Google Play Store aswell
    11-07-2014 03:28 PM
  21. Erica d's Avatar
    Looks like i can download again!!!

    Update: i got 2 apps in and same error
    11-07-2014 03:30 PM
  22. Florian Haase's Avatar
    Don't know what happened. But this worked for me: Login in the Google on the PC, go to the Play-store and choose a app there, download it and register for the phone. After that i could download on the phone again.

    But it could seem like that it was actually the same time they fixed the problem...
    Andreas Jacobsen likes this.
    11-07-2014 03:32 PM
  23. Andreas Jacobsen's Avatar
    How can i fix this
    11-07-2014 03:49 PM
  24. Melissa Zaal's Avatar
    Same here, with both my Nexus tablet and my Huawei smartphone. I guess they latest Goggle update has caused some hiccups!?
    11-07-2014 03:54 PM
  25. Ikenna Oyenta's Avatar
    Same problem here, hope they get the problem fixed asap
    11-07-2014 04:12 PM
63 123

Similar Threads

  1. Replies: 10
    Last Post: 11-27-2014, 12:55 PM
  2. What apps have you downloaded or purchased so far
    By jdxoom in forum Samsung Gear S
    Replies: 30
    Last Post: 11-14-2014, 05:32 PM
  3. Replies: 3
    Last Post: 11-08-2014, 02:01 PM
  4. You can purchase the S on Verizon....
    By dt81 in forum Samsung Gear S
    Replies: 15
    Last Post: 11-07-2014, 07:48 PM
  5. Replies: 2
    Last Post: 11-07-2014, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD