1. Britt Stupfel's Avatar
    I have tried to install the 5.0.1 android L update from the OTA on the nexus 7 2013. Then it kept coming up as error during recovery mode about halfway through installation and the log said that it had an error opening the update file. This error is status 7. I have tried flushing cache and factory reset.
    12-16-2014 11:47 AM

Similar Threads

  1. Time for ROLLOVER data on Verizon
    By Eli_C in forum Verizon
    Replies: 17
    Last Post: 01-10-2015, 02:26 PM
  2. Did I get a lemon or were my expectations too high?
    By vocalist in forum Samsung Galaxy S5
    Replies: 25
    Last Post: 12-24-2014, 12:02 AM
  3. Can I get some help with the USB on my Sony S2 Tablet?
    By alan2273 in forum Ask a Question
    Replies: 5
    Last Post: 12-18-2014, 10:46 AM
  4. Replies: 3
    Last Post: 12-17-2014, 04:40 PM
  5. Why is my phone stuck in recovery mode?
    By erasto2323 in forum General Help and How To
    Replies: 2
    Last Post: 12-16-2014, 11:50 AM