1. AC Question's Avatar
    Two days ago I got a relative's used nexus 4 and it was factory reset running android 4.2.2. I updated to 4.3 through the notification on the phone but when the phone finished the update and I got to the unlock screen the phone wouldn't respond to touch at all. After that I tried putting every android version on including lollipop and because the phone was factory reset every time I'd get stuck at the welcome screen instead where you choose your language.
    However when I put android 4.2.2 back on the phone works great again. I've tried installing the other versions after this again and the problem persists until I put 4.2.2 back on. The buttons all work fine but the touch won't respond at all.
    The screen has been replaced before but it works fine on 4.2.2 so I'm not sure if this is the problem. I've tried all the regular troubleshooting and different methods of installation.
    Thanks in advance for any help.
    01-18-2015 05:44 AM
  2. Sergeant SWAG's Avatar
    I made the above post but made an account on the site after. By every android version I mean I've tried every factory image for the nexus 4 from the official google developers website.
    01-18-2015 07:09 AM
  3. Reallylive's Avatar
    Im having the exact same issue, on two different Nexus 4's, both with aftermarket screens, even tried ordering screens from two sources, same issue! Someone help!
    01-25-2015 08:45 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-18-2015, 09:51 AM
  2. Replies: 1
    Last Post: 01-18-2015, 07:40 AM
  3. Replies: 1
    Last Post: 01-18-2015, 06:05 AM
  4. Why isn't my ADM pro resuming download after 24 hours?
    By Achu Uchiha in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-18-2015, 04:57 AM
  5. Replies: 0
    Last Post: 01-18-2015, 04:29 AM