03-05-2018 02:10 PM
597 123 ...
tools Reply
  1. AC Question's Avatar
    Every time I voice text, my phone repeats the sentence or paragraph twice. Anyway to avoid this annoyance?
    Doubletrouble11 likes this.
    01-28-2015 06:06 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. What device do you have?
    01-28-2015 09:58 PM
  3. selfrxd's Avatar
    I have an AT&T Galaxy S5 and I am having this same problem. It happens on my default message app while using google voice typing for texts. Any thoughts on how to fix?
    franczhesca likes this.
    02-02-2015 04:05 PM
  4. Alexphilly69's Avatar
    no help huh? I have the same problem. Google voice has become virtually useless.
    K Alnory likes this.
    02-05-2015 05:02 PM
  5. selfrxd's Avatar
    I have found that if you are on wifi....or a good connection, it really helps a ton if you hit pause about 2 seconds after you stop speaking...Helps a lot...if you are on the network..the same things helps, but not as reliable
    02-05-2015 05:08 PM
  6. Alexphilly69's Avatar
    the second i hit "Pause" is when it repeats the entire phrase or paragraph.
    02-05-2015 05:34 PM
  7. cubonater's Avatar
    For the Galaxy S4 go to Setting; My Device; scroll to Language and input and tap it. Next make sure Google voice typing is checked AND tap Voice recognition to ensure Basic Google recognition is selected. Please Note: It appears when a user has Google voice typing checked and Samsung powered by Vingo selected that the two programs run simultaneously causing the text to repeat.
    02-09-2015 10:06 PM
  8. LastWombat's Avatar
    This appears to be a bug. The above step doesnt fix it for my Tegra note. I can fix it for Google voice search use by *unchecking* the above box, and using only the mic in the URL bar. This implies that voice search is causing it. I will look into browser settings and get back to you. Until then try: echo ATF1

    It was much as I suspected. I opened the Google app I disabled okay Google detection I changed my search engine to Yahoo and the voice detection is back to normal. This entire paragraph was dictated. Oh, and don't forget to check the box he mentioned above.
    03-27-2015 01:11 AM
  9. brushguy55's Avatar
    I have a t-mobile Galaxy S3 and it does the same thing. I am very frustrated.
    04-07-2015 09:03 PM
  10. Randy Brooker's Avatar
    on my galaxy s4 I went into text to speech options and changed it from Samsung text to speak Google text to speak and the problem seems to have gone away
    DMeuler likes this.
    06-13-2015 05:06 PM
  11. Rick Hawkins's Avatar
    Sorry to necro this thread but this is driving me nuts on my S3 with 4.3 and it constantly repeats the entire phrase inside the text input box after the original is sent. i have already done a complete reset and what was mentioned above...this started about a week ago... any help is greatly appreciated. I am using google voice typing
    06-18-2015 09:03 AM
  12. fljillbrown's Avatar
    I just tap the button to pause, my phone (note 4) actually seems to be doing this automatically now, not sure what I did cuz I messed with a bunch of things. but now after I speak if it doesn't do it automatically I hit the record button to stop it.
    06-18-2015 10:09 AM
  13. harpman1946's Avatar
    There were a couple helpful hints above...I followed the steps of cubanater..played with it in till I got my LG voice mate disabled,,and using
    google voice only..make sure you have Google Voice Recognition enabled... It seems as though the two we're trying to work at the same time...I have the new LG G 4
    06-18-2015 11:43 AM
  14. DMeuler's Avatar
    This worked for me. Thank you!
    07-01-2015 12:05 PM
  15. mtnladync's Avatar
    Google Voice Typing is automatic on my Galaxy S4 so no option of checking or unchecking. Also not possible to select both Google Voice typing and Samsung powered by Vlingo at the same time, so that's not an issue. According to my Verizon store this repetition problem is a Google bug that has yet to be corrected. Very frustrating. I know if I remember to immediately press the X button or Speak button after I stop talking the repetition doesn't happen, but of course I don't always remember to do that! Any other ideas?
    07-11-2015 08:01 AM
  16. radiospotz's Avatar
    I now remember you guys are right. The duplication of speech to text was from updating my Google. I keep forgetting that when I get a alert to update Google sometimes I do. I will not update Google Chrome, until I read somewhere Google Chrome fix their problem with her software browser.
    10-19-2015 02:10 PM
  17. AC Question's Avatar
    I have a galaxy S3 and when i hold down the home button to get into the task menu, it throws the "Unfortunately, the process com.android,systemui has stopped" error. I entered safe mode to see if an app was the problem, but the same error was still thrown. What should I try now?
    01-20-2017 08:15 PM
  18. hermeyDDS's Avatar
    My wife's S3 started having the exact same problem recently. I'm really interested to see if anyone else is having this issue..
    01-20-2017 09:53 PM
  19. AC Question's Avatar
    Specs: Samsung Galaxy S3, about 4 years old

    Software version L710VPUCOJ1
    Hardware version L710.14
    Model number SPH-L710
    Android version 4.4.2
    Baseband version L710VPUCOJ1
    Kernel version
    dpi@SWHD7407 #1
    Wed Oct 14 20:50:24 KST 2015
    Build number KOT49H.L710VPUCOJ1
    SE for Android status
    Wed Oct 15 19:24:40 2014

    As long as I have had this phone, S Voice has popped up occasionally when holding the Home button in order to quit apps. I always just exit by pressing the Home button once and then holding the Home button and quitting S Voice.

    However starting today S Voice no longer pops up. Instead an error message reading "Unfortunately, the process com.android.systemui has stopped." began appearing every time that I hold down the Home button, and I am unable to go to the screen that shows which apps are running.

    I first tried turning off S Voice and then clearing all data for S Voice, but I still had the same problem. Then I rebooted into Recovery Mode, cleared the cache, restarted into the user interface, but this did not solve the problem either. Then I tried booting into Safety Mode and again had the same problem.

    What can I do to fix this error?
    01-20-2017 10:26 PM
  20. gracelsan's Avatar
    I also own an S3 and began having the "Unfortunately, the process com.android,systemui has stopped" error just a while ago. I have completely shut off and rebooted the phone twice, removing the battery the second time. But, this has not stopped the error from showing up when I hold down the home button to clear open apps. Also, when I hit OK on the error message the screen returns to the lock screen. Is this a phone error or perhaps due to a system update problem? How can I fix this problem. I have not installed any new apps recently.
    01-20-2017 10:33 PM
  21. B. Diddy's Avatar
    Welcome to Android Central! Did you all have a recent system update? Try using Kies to reinstall the firmware, in case something went wrong with the update.

    Similar threads merged.
    01-20-2017 11:15 PM
  22. Gamekingx's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://forums.androidcentral.com/e?...token=yKpVk3la ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    01-21-2017 01:41 AM
  23. Madskul's Avatar
    My girlfriend and I both have Galaxy S4. She started having this issue as well with home button giving that error and sending her to lock screen. She did everything websites suggested from factory resets (3 times), clearing cache, etc. and still has problem. I was having issue with my phone too specifically with the Gallery and Camera not working properly. My fix to that was reformatting my sd card. So now my Gallery and Camera work fine but damn it now all of a sudden I have this same issue too with this com.android.systemui pop up, exact same issue as my girlfriend. So of course now I have to figure this out because it's now my problem too. This just started happening today to both of us. Has anyone gotten to the bottom of this yet? I would hate to do what she did only to still have the issue.
    01-21-2017 02:09 AM
  24. azizbenzina's Avatar
    thank you
    01-21-2017 02:44 AM
  25. zorch3333's Avatar
    I found out what caused it. Earlier today google pushed an update for their google quick search app ( https://forums.androidcentral.com/e?...token=SNpD2dra ), this update broke my home button.

    So uninstall the app and you should be fine for now.
    Just want to say this also fixed it for me. I have an S3 with 4.4.2. Hopefully other S3s effected by this update will find this thread, because it took me a night of searching.
    01-21-2017 02:53 AM
597 123 ...

Similar Threads

  1. Why is my wifi dropping on my Blu Studio 5.0 C HD?
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 11-25-2017, 07:43 PM
  2. How do I empty the Trash on my LG?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 10:45 PM
  3. Am I able to use my Lg G3 on a straight talk plan?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:42 PM
  4. Why do I get a black screen when someone sends me a video?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 07:38 PM
  5. Why do bells keep going off?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 05:26 PM