1. AC Question's Avatar
    Hello. I have the Motorola Droid RAZR M. Last night, out of the blue, I received the "Unfortunately [app] has stopped working" message for every app on my phone all at once. When I finished clearing the notifications my phone shut down and has been unresponsive. I've tried charging it, I've tried the soft reset trick (both with a sim card and without), and I've tried crying. Has anyone had this issue or any experience that can help me get my phone back in working order? Thank you.
    02-04-2015 06:23 AM
  2. belodion's Avatar
    Try wiping the Cache Partition:

    Also, if you can get up-and-running again, try Settings, Storage, Cached Data, and wipe the cache.

    Make sure also that your battery is good.

    Posted via the Android Central App
    02-04-2015 08:50 AM

Similar Threads

  1. Qi Charging Issue; Turns On and Off at 100% Charge
    By bleuiko in forum Samsung Galaxy Note 4 Accessories
    Replies: 1
    Last Post: 05-22-2015, 11:15 PM
  2. US Netflix Chromecast DNS Issue
    By crE1 in forum Google Chromecast
    Replies: 1
    Last Post: 02-23-2015, 05:41 PM
  3. Why can't I send a message longer than 3 SMS in length?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-11-2015, 05:50 PM
  4. Replies: 7
    Last Post: 02-05-2015, 03:20 AM
  5. What is a little green check on my messaging icon glossary?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-04-2015, 02:25 AM