1. silverwings87's Avatar
    Ever since the update to lollipop last night, I haven't been able to get my "ok google" to be "Always On" the option is greyed out.

    I've tried activating svoice, restarting, deactivating svoive, restarting, uninstalling any apps to have anything to do with notification.

    I've made sure that my google voice is in the advanced mode. US English is selected. I'm not sure what else to try.

    I have found a workaround with s voice and just activating that and then opening Google from that, if I want to do it hands free like I used to be able to, but I would like to be able to just reactivate my "ok Google" at any time again.

    does anybody have any ideas on what I need to do to get it to activate again?

    If I restart my phone, and open it immediately I can select it, but then in a few minutes greys itself out and turns itself off, so I feel like there could be some app conflict but I don't know what one.

    😦

    Thank you.

    -At&t Note 4, Running 5.0.1
    Attached Thumbnails Cannot select "Always On" detection on "Ok Google" since 5.0.1 update.-screenshot_2015-03-26-01-01-07.jpg  
    03-26-2015 02:59 PM
  2. itguyjax8430's Avatar
    There is a fix in this thread.

    To fix this issue on lollipop.

    1. Goto application management and disable S Voice
    2. Reboot
    3. Goto Google Now, the Always On feature will no longer be grayed out
    4. Turn it on

    http://forums.androidcentral.com/sam...nywhere-2.html
    TheBroker likes this.
    03-26-2015 03:03 PM
  3. silverwings87's Avatar
    If I do that, it still will not activate in locked mode like it used to. Which is the feature I liked about it.

    -At&t Note 4, Running 5.0.1
    03-26-2015 04:22 PM
  4. silverwings87's Avatar
    Ok, update, it now works on locked screen, but only while charging. 😦

    -At&t Note 4, Running 5.0.1
    03-26-2015 07:59 PM
  5. TheBroker's Avatar
    This worked for me too, but will only do "Ok Google" from a black out lockscreen when charging, not off a charger. Haven't tried it just plugged into a computer USB, but oh well, I'll take it. Thanks.
    03-27-2015 05:29 PM
  6. silverwings87's Avatar
    Still looking for a fix to activate from lock/sleep while not plugged in.

    Workaround I found was turing on the hand wave gesture to wake up, then I can activate it from there.

    (I'm a vet tech, sometimes I don't want to touch my phone to start a timer or whatever. Lol)

    -At&t Note 4, Running 5.0.1
    03-27-2015 06:27 PM
  7. silverwings87's Avatar
    Has anyone else figured anything out? Because if you disable s voice or at least if I disable s voice I can no longer use my front facing camera unless it's enabled. I also have the voice activation on my camera which I would like to keep and apparently doesn't work with s voice disabled.

    -At&t Note 4, Running 5.0.1
    03-29-2015 10:48 PM
  8. shortsn's Avatar
    Has anyone figured out how to do this even when its not charging?
    10-12-2015 10:00 AM
  9. Marcella Smith's Avatar
    Ever since the update to lollipop last night, I haven't been able to get my "ok google" to be "Always On" the option is greyed out.

    I've tried activating svoice, restarting, deactivating svoive, restarting, uninstalling any apps to have anything to do with notification.

    I've made sure that my google voice is in the advanced mode. US English is selected. I'm not sure what else to try.

    I have found a workaround with s voice and just activating that and then opening Google from that, if I want to do it hands free like I used to be able to, but I would like to be able to just reactivate my "ok Google" at any time again.

    does anybody have any ideas on what I need to do to get it to activate again?

    If I restart my phone, and open it immediately I can select it, but then in a few minutes greys itself out and turns itself off, so I feel like there could be some app conflict but I don't know what one.

    😦

    Thank you.

    -At&t Note 4, Running 5.0.1
    I found the answer in a Reddit thread

    >I had the same problem. If you select "retain voice model" immediately after clicking "OK google from any screen" you can get it to work. You just have to do it before it reverts.

    Credit to
    /u/ibthugin
    10-23-2016 10:03 PM

Similar Threads

  1. WiFi won't turn on!
    By beeancabee in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 05-10-2015, 12:29 PM
  2. Replies: 2
    Last Post: 04-02-2015, 08:42 PM
  3. Google services stopped, apps disappeared
    By dadathepanda in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 03-31-2015, 03:09 AM
  4. Power up sound on the S5
    By lgossin in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 03-28-2015, 08:42 AM
  5. Why can't I connect to the internet after factory reset on my Nexus 7?
    By AC Question in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 03-26-2015, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD